Trackdelay not working if synced external midi clock?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
de wouzer
Posts: 236
Joined: Sun May 18, 2008 4:06 pm

Trackdelay not working if synced external midi clock?

Post by de wouzer » Mon Jan 23, 2012 5:59 pm

I use my Kaoss pad as a looper
and my maschine as a drum computer

I want to loop tracks from maschine in kaoss pad
Then load a new track in maschine and mix it with the loop.

After the loop comes back from kaoss pad to ableton... it is delayed.
So to mix it, I also want to delay the audio of an audio channel that comes from the master of maschine..

I can delay it correctly, if external sync if turned of...
I do that with "track delay"

BUT when I Turn On Ext sync.... the track delays are not working properly.

What do I do wrong?
macbook 2.4 ghz 2 gig ram, akai MPK 25, uc33e, apc40, ableton 8 suite, krk vx6, NI audio 8

de wouzer
Posts: 236
Joined: Sun May 18, 2008 4:06 pm

Re: Trackdelay not working if synced external midi clock?

Post by de wouzer » Tue Jan 24, 2012 12:47 pm

no one?

I think it's very strange that it's not working.... maybe I do something wrong
macbook 2.4 ghz 2 gig ram, akai MPK 25, uc33e, apc40, ableton 8 suite, krk vx6, NI audio 8

twisted-space
Posts: 1250
Joined: Fri Aug 31, 2007 5:50 pm
Location: UK Midlands

Re: Trackdelay not working if synced external midi clock?

Post by twisted-space » Tue Jan 24, 2012 5:33 pm

de wouzer wrote:no one?

I think it's very strange that it's not working.... maybe I do something wrong
It's not you, that's just how Live works.
No delay compensation or track delay when slaved.

Post Reply