Total newbie question about monitoring midi on tracks

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Mr D
Posts: 237
Joined: Sun Mar 14, 2010 7:13 pm
Location: E.U.

Total newbie question about monitoring midi on tracks

Post by Mr D » Sat Feb 18, 2012 10:06 pm

Hi,

I'm new to Ableton. I haven't used a sequencer for years, the last time was logic around 10 years ago!

I can't get my head around how Ableton handles monitoring on a midi track. Once i've recording something on a (midi) track, i'm no longer able to hear what i recorded AND play in new notes at the same time!

If i choose "auto" on the monitor section of the track in the mixer, then i hear what i recorded, but not any new notes i play on the keyboard. However, if i select "in", then i can play in new notes but no longer hear what was already recorded.

I'm stumped, any ideas?!

seventhirtyfour
Posts: 52
Joined: Sun Mar 13, 2011 6:11 pm

Re: Total newbie question about monitoring midi on tracks

Post by seventhirtyfour » Mon Feb 20, 2012 2:22 pm

Are you trying to play on the same track i.e. w the same synth? Make sure whatever instrument you're using is set to polyphonic so the new voices you're still playing can still be heard. You could always just copy the MIDI track too, arm that, and then jam that over the first one too. Hopefully this answers your question. Someone else probably has something better. Good luck man.

ark
Posts: 1351
Joined: Thu Feb 26, 2009 4:25 pm
Location: New Jersey, USA
Contact:

Re: Total newbie question about monitoring midi on tracks

Post by ark » Tue Feb 21, 2012 1:56 am

In order to play new notes into a MIDI track, you need to arm the track for recording (red button on the channel strip) and enable overdub mode (yellow button marked OVR next to the transport buttons on the top center of the Live window).

Mr D
Posts: 237
Joined: Sun Mar 14, 2010 7:13 pm
Location: E.U.

Re: Total newbie question about monitoring midi on tracks

Post by Mr D » Tue Feb 21, 2012 6:34 am

Thanks guys, got it working!

Post Reply