Why are my hi-hats coming out as clicks?!?!?!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 4:12 am

Hey guys,

So I'm working on an electro house tutorial here: http://abletonlife.com/how-to-make-an-e ... leton-live and I'm having a REALLY bizarre problem. I'm on Live 7 Suite and I'm using the Drum Rack. For some bizarre reason that I cannot even remotely explain, my hihats (and ONLY my hihats, across ALL KITS) are coming through as just short, clipped, clicks. It's not anything musical, it's just a fucking click.

If I hit the drum pad that controls it on my Trigger Finger, it plays normally, and if I record the clip live, it works, but if I program the MIDI note into a loop in clip view, all I get is the clicking noise!! It is ABSOLUTELY bizarre, and I have no idea how to fix it. Any help would be much appreciated. THANK YOU!

Justin

pgmjsd
Posts: 70
Joined: Sun Nov 23, 2003 3:46 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by pgmjsd » Thu Feb 23, 2012 3:14 pm

Wild guess... It might be a midi loop or echo: the hat instrument receives two notes very rapidly.

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 3:34 pm

When I program them into the loop as 1/16 notes, I get the click. but if I program in 1/4 notes, I get the whole sound. But if I hit the pad on my Trigger Finger, no matter how quickly or lightly, I get a true hi-hat sound. It's fucking bizarre. The tutorial suggests lengthening my release time, and I did that, but to no avail.

oddstep
Posts: 1732
Joined: Tue Feb 12, 2008 9:47 pm
Location: Plymouth the great

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by oddstep » Thu Feb 23, 2012 3:51 pm

i think its limited to high hats because they're a single choke group. it is bizarre tho' is there a midi loop triggering the high hats twice, on a 1/4 note the second hit has time to play out. just guesses really

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 4:50 pm

Yeah I have no idea why this is happening, and it's really frustrating.

Slightlydelic
Posts: 776
Joined: Tue May 26, 2009 1:42 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Slightlydelic » Thu Feb 23, 2012 6:49 pm

its not the release that's a problem its the sustain. a sounds sustain is controled by the length of the midi note. if its fine when the note is lengthened then the problem can only be with the sustained portion of the sound. which means you need to be altering the Decay part of the ADSR envelope.

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 7:02 pm

Where is that in the sampler interface? When I go into that via my drum rack, it says that it's in multisample mode, and I can't really modify much.

Slightlydelic
Posts: 776
Joined: Tue May 26, 2009 1:42 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Slightlydelic » Thu Feb 23, 2012 7:10 pm

in sampler their are tabs across the top of the interface you need the filter/global tab, to the right hand side you see the numerical boxes for the envelops attack decay sustain and release.

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 7:16 pm

Slightlydelic wrote:in sampler their are tabs across the top of the interface you need the filter/global tab, to the right hand side you see the numerical boxes for the envelops attack decay sustain and release.
Cool, when I get home, I'll try this. It's still weird that when I hit notes (VERY short ones, like less than a 32nd) on my Trigger Finger, the sound works just fine, but it's only a click when I program the note in.

Slightlydelic
Posts: 776
Joined: Tue May 26, 2009 1:42 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Slightlydelic » Thu Feb 23, 2012 7:22 pm

Punky921 wrote:
Slightlydelic wrote:in sampler their are tabs across the top of the interface you need the filter/global tab, to the right hand side you see the numerical boxes for the envelops attack decay sustain and release.
Cool, when I get home, I'll try this. It's still weird that when I hit notes (VERY short ones, like less than a 32nd) on my Trigger Finger, the sound works just fine, but it's only a click when I program the note in.

yeah it does sound strange but hopefully what ive said will work.

the only other thing i can think of would be velocity affecting the length. so check that in the same section as well, make sure its set to zero.

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 7:32 pm

I've tapped the pads as hard as humanly possible as well as very lightly. When I'm tapping the pads, it sounds exactly as you'd expect. When you program it in? Nothing. I can't even copy the fucking note after I've recorded it and drag it around to where I need it. It's fucking amazingly awful.

dtrue17
Posts: 47
Joined: Tue Jan 31, 2012 5:22 pm
Location: San Diego, CA
Contact:

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by dtrue17 » Thu Feb 23, 2012 8:53 pm

just to troubleshoot, is there a stretch setting set too low? is pitch increased too high? high-pass filter set too high? all these could make your hats sound like clicks

That's a strange problem, but I've experienced similar ones. They're usually solved by just creating a new project. :?
Ableton Live 8.2.8
Roland TD-3SW Drum Kit
ASUS G-series, Intel i7 2.8Ghz, 6GB RAM
Windows 7 64-bit

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Thu Feb 23, 2012 9:25 pm

I never mess around with any of that stuff. All the hihats in all my drum rack kits do this. I'll try creating a new project and see what happens.

mark_f
Posts: 1
Joined: Tue Nov 12, 2013 9:04 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by mark_f » Tue Nov 12, 2013 9:10 pm

I know this thread is old, but I've just started using the Ableton Live with Push and had exactly the same issue.
I'm using a Kit 606 Body Electric.

When the "Hihat-606 Closed" is set to beat at the same time as "Hihat 606 Combo" the result is the Closed (even in solo mode) only makes a small "click" noise.
It plays fine when tapping the pads in free-mode, but not when playing back something sequenced on the push.

As soon as I delete the overlapping Combo notes, the Closed work fine and can be heard as normal again.

I only write this because it was the first hit in Google searching for "ableton live hi hat clicking" so might be useful to others.

Punky921
Posts: 664
Joined: Fri Jun 22, 2007 6:15 pm

Re: Why are my hi-hats coming out as clicks?!?!?!

Post by Punky921 » Tue Nov 12, 2013 9:49 pm

I upgraded to Live 8 and stopped having this problem, so I can't say how you might go about fixing it. I'm on 9 now so I REALLY don't know.

Post Reply