8.3.1

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

8.3.1

Post by 3dot... » Mon Jul 02, 2012 10:34 pm

wtf?
:?
Image

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: 8.3.1

Post by 3dot... » Mon Jul 02, 2012 10:40 pm

back on 8.3.0...
:x

(the windows uninstaller needs some work too... when you install to separate folders... both 8.3 and 8.3.1 show as 8.0.0)
Image

XSIMan
Posts: 552
Joined: Wed Nov 18, 2009 7:22 pm
Location: England
Contact:

Re: 8.3.1

Post by XSIMan » Tue Jul 03, 2012 2:04 am

Reinstalled Live 8.3.1 but now I've got no presets for midi effects. Repair library doesn't work says a Live session was already started before this one.

twisted-space
Posts: 1253
Joined: Fri Aug 31, 2007 5:50 pm
Location: UK Midlands

Re: 8.3.1

Post by twisted-space » Tue Jul 03, 2012 8:38 am

No major issues here, other than the normal "crashes if you look at it" type stuff.
Did a manual install to a new folder, had to rename the start menu shortcut, as "Live 8 already exists".

crumhorn
Posts: 2503
Joined: Fri Sep 26, 2008 6:04 pm

Re: 8.3.1

Post by crumhorn » Tue Jul 03, 2012 9:46 am

It's a dangerous game they're playing with this automatic update system IMO
"The banjo is the perfect instrument for the antisocial."

(Allow me to plug my guitar scale visualiser thingy - www.fretlearner.com)

headquest
Posts: 1191
Joined: Tue Oct 26, 2004 11:32 am
Location: UK

Re: 8.3.1

Post by headquest » Tue Jul 03, 2012 10:16 am

Automatic update.... didn't notice it had changed but seems I have 8.3.1 installed. :?

Anyway, what I noticed yesterday is that when I open Live I get a message saying there is an "error opening the rewire system" so no rewire working :|

Anyone else getting that? (Windows XP)

On the plus side... I can now send samples out to Audition to edit them again, which hasn't worked for a while. So win some lose some I guess, lol.
iMac Retina 4K 3.3Ghz i7, 16Gb RAM
Live Suite 9.7.1 + Reason 9.1 + Pianoteq 5 + Sibelius 8.5

Listen on Soundcloud

chrk
Posts: 1728
Joined: Mon Dec 28, 2009 5:36 pm

Re: 8.3.1

Post by chrk » Tue Jul 03, 2012 11:07 am

headquest wrote:Anyway, what I noticed yesterday is that when I open Live I get a message saying there is an "error opening the rewire system" so no rewire working :|

Anyone else getting that? (Windows XP)
Jep (Vista), switch off the automatic update, grab the installer from the website and run it over your existing installation. That fixes it.

headquest
Posts: 1191
Joined: Tue Oct 26, 2004 11:32 am
Location: UK

Re: 8.3.1

Post by headquest » Tue Jul 03, 2012 11:08 am

chrk wrote:
headquest wrote:Anyway, what I noticed yesterday is that when I open Live I get a message saying there is an "error opening the rewire system" so no rewire working :|

Anyone else getting that? (Windows XP)
Jep (Vista), switch off the automatic update, grab the installer from the website and run it over your existing installation. That fixes it.
Cheers... will do that :)
iMac Retina 4K 3.3Ghz i7, 16Gb RAM
Live Suite 9.7.1 + Reason 9.1 + Pianoteq 5 + Sibelius 8.5

Listen on Soundcloud

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: 8.3.1

Post by 3dot... » Tue Jul 03, 2012 11:45 am

twisted-space wrote: other than the normal "crashes if you look at it" type stuff.
well 8.3 was really kindof stable for me.. .but 8.3.1 is just ridiculous .
had live screen disappear...when clicking the gui.. I mean.. crash.. but with no indication it crashed and no restoration of the session I was working on..
dangerous stuff..removed immediately...
Image

twisted-space
Posts: 1253
Joined: Fri Aug 31, 2007 5:50 pm
Location: UK Midlands

Re: 8.3.1

Post by twisted-space » Tue Jul 03, 2012 12:21 pm

3dot... wrote:
twisted-space wrote: other than the normal "crashes if you look at it" type stuff.
well 8.3 was really kindof stable for me.. .but 8.3.1 is just ridiculous .
had live screen disappear...when clicking the gui.. I mean.. crash.. but with no indication it crashed and no restoration of the session I was working on..
dangerous stuff..removed immediately...

Haven't had anything like that so far, only used it for 3 or 4 hours though and had as many crashes.

simpli.cissimus
Posts: 518
Joined: Mon May 18, 2009 5:33 pm

Re: 8.3.1

Post by simpli.cissimus » Tue Jul 03, 2012 12:31 pm

Live updates and fixes... :roll: .... LOL !!

I stopped at 8.2.2 and won't play this stupid game anymore.
No! I'll never use the Push-App Live 9 !!!

headquest
Posts: 1191
Joined: Tue Oct 26, 2004 11:32 am
Location: UK

Re: 8.3.1

Post by headquest » Tue Jul 03, 2012 12:45 pm

Rewire fixed and working fine - thanks again for the tip :)
iMac Retina 4K 3.3Ghz i7, 16Gb RAM
Live Suite 9.7.1 + Reason 9.1 + Pianoteq 5 + Sibelius 8.5

Listen on Soundcloud

astroschnautzer
Posts: 21
Joined: Wed Jun 03, 2009 4:14 pm

Re: 8.3.1

Post by astroschnautzer » Tue Jul 03, 2012 3:08 pm

Are the guys with crashes on pc or mac? I've had LIVE 8 from the beginning on three different macs and three different OSX and can't complain about crashes, the ones I remember has all been caused by non supported third party plugins.... For me live 8 is a rock solid DAW..

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: 8.3.1

Post by 3dot... » Tue Jul 03, 2012 3:53 pm

astroschnautzer wrote:Are the guys with crashes on pc or mac? I've had LIVE 8 from the beginning on three different macs and three different OSX and can't complain about crashes, the ones I remember has all been caused by non supported third party plugins.... For me live 8 is a rock solid DAW..
good for you... :roll:
Image

cpyatak
Posts: 380
Joined: Wed Dec 28, 2011 10:44 pm
Location: Vermont

Re: 8.3.1

Post by cpyatak » Tue Jul 03, 2012 4:04 pm

Live 8.2.8 on Windows XP. Had maybe 3 crashes since installed in January, and then only when I was totally overloading my processor.

Bring back XP!

:)

Post Reply