8.3.1

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: 8.3.1

Post by 3dot... » Tue Jul 03, 2012 4:20 pm

8.3.0 is pretty solid for me.. :D
(on win7x64)
Last edited by 3dot... on Tue Jul 03, 2012 4:20 pm, edited 1 time in total.
Image

Angstrom
Posts: 14704
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: 8.3.1

Post by Angstrom » Tue Jul 03, 2012 4:20 pm

8.2.6 for lyfe!

darkenedsoul
Posts: 1223
Joined: Wed Jul 28, 2004 10:21 pm
Location: Massachusetts, USA
Contact:

Re: 8.3.1

Post by darkenedsoul » Tue Jul 03, 2012 4:23 pm

o.O I forgot about this new *feature*. I will be firing up my 8.3 install perhaps tonight or later this week while off relaxing. I have to anyways to look at something else I think I spaced on....put vst's in program files\vsti vs (x86) program files]\vsti folder. That should add several more freebies (found via synthtopia I believe on their free software download section). Hopefully that'll resolve that issue since my K7 vst's are listed and work.

Anyways, hopefully I don't have this update set to *on* or catch it before it checks...
http://www.darkenedsoul.net - main website
Ableton Live 8.x/9.x : NI Komplete 8 : Home built 4690K 16GB 500GB SSD, 1TB 7200, 2x2TB.

Hermanus
Posts: 1648
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: 8.3.1

Post by Hermanus » Tue Jul 03, 2012 4:26 pm

happy for not having activated the automatic update.

8.3 has been good so far for me

jsn
Posts: 209
Joined: Tue Aug 05, 2008 2:32 pm
Location: JKPG SWEDEN

Re: 8.3.1

Post by jsn » Tue Jul 03, 2012 6:22 pm

Hey guys, any one else having intermittent troubles with Alchemy in this new version? I updated today when I got in and I've started two projects. Both experience crashes with Alchemy after some programming and use. Using the Sampler and Granular features heavily w/ tonnes of automation,... but never a problem before 8.3.1.
Live Suite 9.5 (32-bit), MFL 6.1.3 (416a295), Win7HP

mothergarage
Posts: 460
Joined: Sun Sep 06, 2009 7:41 am
Contact:

Re: 8.3.1

Post by mothergarage » Tue Jul 03, 2012 7:36 pm

and I just got autoupdated to 8.3.2. release notes state the rewire bug to be fixed
home | sound | twitter | m4l
Windows 10 64bit - Live 10.0.1 - M4L 8 - RME Babyface/iConnectAUDIO4+

headquest
Posts: 1191
Joined: Tue Oct 26, 2004 11:32 am
Location: UK

Re: 8.3.1

Post by headquest » Tue Jul 03, 2012 7:51 pm

Kudos to Ableton for getting that fix straight out of the door :)
iMac Retina 4K 3.3Ghz i7, 16Gb RAM
Live Suite 9.7.1 + Reason 9.1 + Pianoteq 5 + Sibelius 8.5

Listen on Soundcloud

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: 8.3.1

Post by 3dot... » Tue Jul 03, 2012 7:56 pm

why have they stopped updating it in the forum ?
I don't have auto update turned on..
and the only place I can see a new version is in the download section..
Image

crawling wind
Posts: 29
Joined: Wed Dec 21, 2011 12:49 am

Re: 8.3.1

Post by crawling wind » Tue Jul 03, 2012 8:53 pm

I'm a recent Live owner, but figured this out right quick from lurking around here.
Hermanus wrote:happy for not having activated the automatic update.

8.3 has been good so far for me

XSIMan
Posts: 552
Joined: Wed Nov 18, 2009 7:22 pm
Location: England
Contact:

Re: 8.3.1

Post by XSIMan » Tue Jul 03, 2012 9:11 pm

Now its Live 8.3.2 still no midi effect presets now the repair library button works but it says their is no library found after each pack is installed.

pencilrocket
Posts: 1718
Joined: Tue Jun 15, 2010 10:46 am

Re: 8.3.1

Post by pencilrocket » Wed Jul 04, 2012 3:15 pm

3dot... wrote:why have they stopped updating it in the forum ?
I don't have auto update turned on..
and the only place I can see a new version is in the download section..
To reduce the chance of being cracked.
Image

Post Reply