Fades - How to turn them off?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
NUNS
Posts: 8
Joined: Wed Jul 25, 2012 11:17 pm

Fades - How to turn them off?

Post by NUNS » Wed Jul 25, 2012 11:23 pm

Running Live 8.3.2
OS 10.7.4

Hello.

How do I stop fades from engaging each time I drag a selection of clips into Arrangement view?

I set the Fades value to OFF in the Preferences window, but the change doesn't appear to take. I closed and re-opened the software thinking that may be the culprit, but still, the fades remain on the clips.

My current workaround is to select all clips in the Arrangement view, right click, and then select reset fades.

This is a little frustrating.

Thanks for your time.

invol
Posts: 604
Joined: Sat Dec 11, 2004 6:47 am
Location: NYC - Williamsburg, Brooklyn
Contact:

Re: Fades - How to turn them off?

Post by invol » Thu Jul 26, 2012 6:01 am

Turn off "Create Fades on Clip Edges" in Record Warp Launch tab of Prefs...
MacPro DualQuad 2.8 GHz 10GB RAM OSX 10.9 • RME Fireface 800 Push Launchpad Virus TI2
Owner: Devotion - Brooklyn's only Ableton Certified Training Center
Author:The Music Producer's Survival Guide
Form Labs on SoundCloud

NUNS
Posts: 8
Joined: Wed Jul 25, 2012 11:17 pm

Re: Fades - How to turn them off?

Post by NUNS » Fri Jul 27, 2012 3:59 am

Thanks taking the time to respond.
Turn off "Create Fades on Clip Edges" in Record Warp Launch tab of Prefs...
As I wrote before, I did in fact try that with no success. Selecting OFF does not remove fades.

Psychoactive_Music
Posts: 104
Joined: Thu May 17, 2012 9:36 am
Contact:

Re: Fades - How to turn them off?

Post by Psychoactive_Music » Fri Jul 27, 2012 6:46 am

once changed in preferences new clips will be without fades existing ones will still have them

NUNS
Posts: 8
Joined: Wed Jul 25, 2012 11:17 pm

Re: Fades - How to turn them off?

Post by NUNS » Tue Jul 31, 2012 3:58 pm

Thanks for the additional responses.

I suppose the thing that is strange to me is that, when in Arrange mode, simply selecting Fades in automation lane drop-down on the right-hand side of the screen actually creates fades on every clip. The expected behavior (in my opinion anyway) would be simply to show the fades are already there, not create fades. Zoom in and have a look. The fades are not straight up and down. They curve. I can't think of another automation lane drop-down that creates breakpoints when viewing the lane in this manner.

At least now I know this behavior exists and can work around it.

Thanks again.

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 4:27 pm

Just tested.
That behavior does not occur here.

Preferences: Auto create fades: OFF

Drag in new audio file

Arrange view - automation lane, view fades.

Automation lane does show 2 fade points, one at beginning and one at end of file.
But they are completely at the edge of the wave - no fade.
There is no fading occuring.
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 4:31 pm

edited prior post to simplify.

OP - are you using Clips or just raw Waves when this is occuring?
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

NUNS
Posts: 8
Joined: Wed Jul 25, 2012 11:17 pm

Re: Fades - How to turn them off?

Post by NUNS » Tue Jul 31, 2012 4:40 pm

Hello.

In the Preferences, I have Fades turned off.

I am dragging audio clips (not midi clips) into the Arrange view.

Arafel, try dragging more than 1 clip into the Arrange view and make sure the clips are touching in the timeline.

Funken, thanks for the image. Go to the end of the clip, not the beginning, and zoom all the way in. The curved fades are there. As I mentioned to arafel, it could be necessary to have more than one audio clip touching on the timeline. Needing multiple clips in the timeline to engage curved fades actually makes to me. However, I stand by my original post: simply engaging the Fades option in the automation lane should not create Fades, but just allow one to view the automation that is already present.

Many thanks.

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 4:43 pm

I think even seeing the 2 red dot breakpoints (start and end of a clip) is a bit confusing sometimes.

It has thrown me off a couple times - I still zoom in to triple check things sometimes.

Especially in large arrangements with lots of files, mixed Fade states (some with, some without).
I should really do some work. frak
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 4:44 pm

Nuns - Ok will try
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 4:56 pm

Nun..
Fades still not being created on files.
Tried loading multiple Waves, and butted all start/ends together.
Viewed Fade automation lane.
Automation lane shows the fade breakpoints (start and end of each Clip),
but here is no fade occuring.

I manually dragged the fade points on a clip 'Algozee' to show the difference.
Algozee has fading occuring - note the grey ramp in the beginning and end of the Clips 'yellow' bar, and the red lines with another red dot denoting the fade ramp.

Contrast that with the 'Baby Bansuri' clips.
They show the fade breakpoints (start/ end of file) - but without any actually fading.
I did zoooom in.
Gremlins?


Image
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

NUNS
Posts: 8
Joined: Wed Jul 25, 2012 11:17 pm

Re: Fades - How to turn them off?

Post by NUNS » Tue Jul 31, 2012 5:13 pm

Thanks again.

I made screen grabs of what I see, then realized I have no way to post them.

Even with Fades turned off in Preferences, I still see the "color ramping" on the clips.

And, I still see Fades on clip breakpoints.

I'll try to figure out how to post these three images I captured.

Thanks.

I'm running Live 8.3.2, BTW. Looks like you are not. Could that be it?

arafel
Posts: 505
Joined: Mon Mar 06, 2006 2:19 am
Location: Calgary, Canada

Re: Fades - How to turn them off?

Post by arafel » Tue Jul 31, 2012 5:23 pm

Im on 8.28 (slow addopter & bad speller)

I really hope that is not the difference.
2.8ghz Quad PowerMac, Fa-66 using optical link, Live 9.72, Remote25, Maschine, Samson 65a.

Scherer
Posts: 31
Joined: Thu Dec 25, 2008 8:20 pm
Location: Germany
Contact:

Re: Fades - How to turn them off?

Post by Scherer » Tue May 22, 2018 6:53 pm

I'm on Live 9 and want to disable these auto fades on audio exports. The "create fade" option doesn't seem to affect audio exports, only when freezing. Isn't there a way to export audio without those fades?

Tarekith
Posts: 17304
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Fades - How to turn them off?

Post by Tarekith » Tue May 22, 2018 9:29 pm

Live doesn't apply any sort of fade out to exports other than the ones you draw on the track. Sorry, not sure what you're referring to. :(

Post Reply