Monitors are hissing!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
MrNicHoe
Posts: 54
Joined: Sun Dec 25, 2011 12:46 pm

Monitors are hissing!

Post by MrNicHoe » Thu Aug 09, 2012 6:40 pm

Hey Guys,

I got a pair of KRK RP 5 with a subwoofer from KRK.
My problem is, that the monitors are hissing extremly, when my pc is working. For example, when my hard drive is working, I can hear this from my computer, now the monitors are doin' the same noise. When I use my mouse, wheter internet or at programms, I can hear the noise at the monitors.

It's horrible, when I start Live, I can't do anything there, it's terrible loud!
So I use the soundcard of my motherboard, it's nothing special, but I also use the focusrite Saffire 6 USB Audio Interface.
When my Pc is off, and the monitors are still on Power, they just hiss a little bit. I guess that's normal.

I already read about this thing here: http://www.thomann.de/gb/behringer_microhd_hd400.htm

Does it help? What can I do?

Thanks for all the help!

shuutobi
Posts: 885
Joined: Thu Jul 16, 2009 3:23 pm
Location: Texas
Contact:

Re: Monitors are hissing!

Post by shuutobi » Thu Aug 09, 2012 7:19 pm

Use the Saffire 6 w/ balanced cables.
Try to keep them off the ground and perpendicular to cables that are not audio cables.

If you have any white noise hiss, turn the monitors volume down and add gain from the interface instead.

If that doesn't help, try a hum-x, etc.
Image

darkenedsoul
Posts: 1223
Joined: Wed Jul 28, 2004 10:21 pm
Location: Massachusetts, USA
Contact:

Re: Monitors are hissing!

Post by darkenedsoul » Thu Aug 09, 2012 7:29 pm

I've got M-Audio BX8a's that I get some noise from the desktops. I am connected from 1 desktop via 1/8" to XLR Male from the montherboard. On other desktop I am coming into them via 1/4" from Motu 828Mk II and Firewire 400 from motherboard. I don't think I can do much about the noise from desktop #1 (not that much, but is not bothering me), desktop 2 was debating on getting balanced cables (not that I am getting a ton of noise off existing cables). But yeah, going balanced cables is good suggestion.
http://www.darkenedsoul.net - main website
Ableton Live 8.x/9.x : NI Komplete 8 : Home built 4690K 16GB 500GB SSD, 1TB 7200, 2x2TB.

MrNicHoe
Posts: 54
Joined: Sun Dec 25, 2011 12:46 pm

Re: Monitors are hissing!

Post by MrNicHoe » Fri Aug 10, 2012 7:39 am

Thanks.

There are unbalanced audio cables which are going into the subwoofer right from the focusrite. The subwoofer itself gives balanced audio cables to the 2 monitors...
Should I do all balanced?

darkenedsoul
Posts: 1223
Joined: Wed Jul 28, 2004 10:21 pm
Location: Massachusetts, USA
Contact:

Re: Monitors are hissing!

Post by darkenedsoul » Fri Aug 10, 2012 11:33 am

If you got the cash to spare or a spare set of balanced, can't hurt. My noise is comign from 1/8" to XLRs off the motherboard so there isn't much I can do about that, it isn't that loud so I don't care and don't see the need for *better* cables, even if there are some out there reasonably priced.
http://www.darkenedsoul.net - main website
Ableton Live 8.x/9.x : NI Komplete 8 : Home built 4690K 16GB 500GB SSD, 1TB 7200, 2x2TB.

stansharpe
Posts: 45
Joined: Thu May 20, 2010 1:08 pm

Re: Monitors are hissing!

Post by stansharpe » Fri Aug 10, 2012 1:20 pm

I had the same problem in one of my monitors. Get in touch with krk. The problem with mine was something to do with the amp. Sent them of for repair. this was under warranty so free. I think krk in the uk is distributed by focusrite if i remember rightly (presuming you are in the uk) I def would check all connections etc first though. Hopefully its something simple.

digimixa
Posts: 78
Joined: Sun Jun 15, 2008 8:43 pm
Location: UK
Contact:

Re: Monitors are hissing!

Post by digimixa » Sat Aug 11, 2012 1:06 pm

I have the RP5s and also the Saffire 6 and had the exact same problem. If I used TRS cables then all was fine, no hiss. If I used phono cables then there was a hiss. My phono leads were low quality with little shielding, so I got some proper shielded cables and things were better but not perfect. I turned down the volume on the back of the monitors and this fixed the problem. I just need to turn the monitors up on the Saffire a bit more, but no more hiss!

MrNicHoe
Posts: 54
Joined: Sun Dec 25, 2011 12:46 pm

Re: Monitors are hissing!

Post by MrNicHoe » Sat Aug 11, 2012 1:39 pm

Okay thanks for all the answers.


Here is, how I solved the problem:

Of course, you can turn the volume of the monitors down and put up the volume of the audio interface. But with a subwoofer this sounds unbalanced and muddy (My subwoofer has already the lowest volume :D ).

So I ordered the behringer hd 400, which i posted above. Now the problem is gone, this thing is dope! You need some additional audio cables for but it is not that expensive :)

/edit: Now my next problem is the routung between the focusrite and the traktor kontrol s2... I'll better post it at a NI forum :)

Post Reply