Problem moving midi notes in clip view

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
steved
Posts: 118
Joined: Sun Jul 11, 2004 8:13 pm
Location: Lancaster, UK.

Problem moving midi notes in clip view

Post by steved » Sat Aug 25, 2012 8:47 am

Hi - wonder if any kind soul can help. When I'm editing notes in the clip view - if I click on a note / group of notes and try and move them - after a couple of seconds the notes ALWAYS become de-selected. I don't remember this happening in older versions of Live ( could be wrong though ). I'm finding this infuriating - e.g - if I select a pattern of notes in a drum clip and I'm dragging them around to audition the sound of different patterns - well I can't now. I have to re-select the group of notes each time by lassoing . Bloody pain !

And ....
if I alt click on a note or clip in session view to copy and drag - well it doesn't always copy the clip / note. I'd say 70% of the time it doesn't copy it. What's that all about ??

I haven't used Live for a few years - and I've just upgraded to Live 8. Any ideas ???

Mac 10.6.8 Live 8.3.3

Thanks. Steve
Nocturn early adopter ....

steved
Posts: 118
Joined: Sun Jul 11, 2004 8:13 pm
Location: Lancaster, UK.

thanks funken ...

Post by steved » Sat Aug 25, 2012 5:00 pm

Good call funken ... fixed it !! I feel all up to date and liberated from the woes of glitchy software again ....

ta
Steve
Nocturn early adopter ....

Post Reply