Page 1 of 1

Burst of noise when launching scenes.

Posted: Fri Sep 14, 2012 3:29 pm
by sparklepuff
While my set is playing, if I launch a new scene, the second I click the scene launch button a burst of nasty noise comes out. The quantization is set to 1 bar, it's not launching immediately, the scene will start at the proper quantization setting, it's the clicking of the scene button that causes the noise. I've seen a few other people talking about this this week, never heard of it before. Anybody else getting this? Doesn't happen when starting from a non running set, only when the set is playing and a scene is launched. Really fucks up a set.

Re: Burst of noise when launching scenes.

Posted: Sat Sep 15, 2012 9:33 am
by FatherSonAndAlcohol
It sounds like your CPU is overloading. Check the 'D' thingy on the top right corner. If it flashes around the time you launch a scene, it's overloading.

Re: Burst of noise when launching scenes.

Posted: Sat Sep 15, 2012 12:04 pm
by supamonsta
did you remove all unused stop buttons? try this :D

Re: Burst of noise when launching scenes.

Posted: Sat Sep 15, 2012 1:51 pm
by sparklepuff
D is disk overload, not CPU, and I've had nothing but problems with disk overload, which I've well documented here. But not in this case, not seeing any disk overload.

Is this 'remove unnecessary stop buttons' a bunch of horseshit? What's with the smiley face.

Re: Burst of noise when launching scenes.

Posted: Sat Sep 15, 2012 1:56 pm
by sparklepuff
Ok I just googled 'remove unused stop buttons' and saw the video from that sunglass wearing dude Afro DJ somebody, that's exactly what's happening. My set has over 200 tracks, so looks like I need to start removing some stop buttons.