Page 1 of 1

Ableton has white noise on idle and this exports with tracks

Posted: Thu Sep 27, 2012 3:39 am
by thisisloze
Ableton has white noise on idle and this exports with tracks and it also stacks so when I load up 30 stems of a track the white noise is super noticable.
I just spent 30 mins exporting stems and now I noticed this ;/ and I cant fix it there just white noise coming from each group while nothing is playing. :twisted:

Re: Ableton has white noise on idle and this exports with tracks

Posted: Thu Sep 27, 2012 5:43 am
by invol
Are you running any demo plug-ins? Or are you using external audio/instrument devices?

Re: Ableton has white noise on idle and this exports with tracks

Posted: Thu Sep 27, 2012 8:29 am
by luddy
Some of Live's plug-ins put out sound (noise) even when the transport isn't moving and no audio is going into them. The 'vinyl distortion' plug-in is one. There might be others, I can't recall offhand. On top of that, if you happen to compress the output of such a plug or do something similar to bring up the level when the input is quiet, the noise can reach a pretty audible level. Maybe there's something of that kind inserted in some of your tracks?

By itself, with nothing inserted in tracks and with no live inputs being monitored, Live doesn't put out any sound AFAIK.

-Luddy

Re: Ableton has white noise on idle and this exports with tracks

Posted: Fri Sep 28, 2012 4:11 am
by timothyallan
turn your inputs off on audio channels, I bet it's coming from one of them. I've been caught out a few times with that.