Midi Keyboard Question (images included)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
PlayingSeriously
Posts: 11
Joined: Thu Aug 09, 2012 12:32 am

Midi Keyboard Question (images included)

Post by PlayingSeriously » Wed Oct 24, 2012 5:01 am

Hi folks,

My midi keyboard doesn't seem to be syncing correctly with live. Here is what I mean:

Here is the key I am pressing:
Image

Here is what is showing up in Live:
Image

Any ideas?
Thank you!

dburns
Posts: 139
Joined: Sat Feb 14, 2009 6:04 am
Contact:

Re: Midi Keyboard Question (images included)

Post by dburns » Wed Oct 24, 2012 5:20 am

Check the Transpose setting in your keyboard.

:)
Dave Burns
Lowell, MA

More equipment than skill.

PlayingSeriously
Posts: 11
Joined: Thu Aug 09, 2012 12:32 am

Re: Midi Keyboard Question (images included)

Post by PlayingSeriously » Wed Oct 24, 2012 3:06 pm

Hmm..I went up and down the scale transposing the keyboard but the keys were never synched. What am I doing wrong here?
Thank you!

JuanSOLO
Posts: 3236
Joined: Sun Jul 15, 2007 8:21 am
Location: Shreveport LA, sometimes Dallas/Ft Worth TX

Re: Midi Keyboard Question (images included)

Post by JuanSOLO » Wed Oct 24, 2012 6:10 pm

more than likely there is some setting you are missing within your keyboard that has offset it.

dburns
Posts: 139
Joined: Sat Feb 14, 2009 6:04 am
Contact:

Re: Midi Keyboard Question (images included)

Post by dburns » Wed Oct 24, 2012 10:18 pm

Try using the keyboard with something other than Live. If it's still wrong, then blame the keyboard. If it works fine, it's a setting in Live.
Dave Burns
Lowell, MA

More equipment than skill.

Post Reply