Sound Toys 4 big problems

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
frisbi
Posts: 52
Joined: Thu May 17, 2007 6:52 pm

Sound Toys 4 big problems

Post by frisbi » Fri Nov 09, 2012 12:22 pm

I have big big problems with Sound Toys 4 effects (echoboy, filterfreak, crystallizer and so on)
I'm working on Mac Os 10.6.8 and Ableton Live 8

they work for 4-5 minutes then they break down and produce a whistle
this is happening all the time and it's VERY VERY ANNOYING

it's a big problem since I cannot work without them, they're everywhere on my mixing

anyone has a similar problem?
anyone knows a solution?

stoersignal
Posts: 498
Joined: Fri Oct 22, 2010 9:43 pm
Location: vienna

Re: Sound Toys 4 big problems

Post by stoersignal » Fri Nov 09, 2012 12:48 pm

frisbi wrote:I have big big problems with Sound Toys 4 effects (echoboy, filterfreak, crystallizer and so on)
I'm working on Mac Os 10.6.8 and Ableton Live 8

they work for 4-5 minutes then they break down and produce a whistle
this is happening all the time and it's VERY VERY ANNOYING

it's a big problem since I cannot work without them, they're everywhere on my mixing

anyone has a similar problem?
anyone knows a solution?
are u using the demo or a crack?
sounds a bit like

digid
Posts: 174
Joined: Sat Nov 28, 2009 10:29 pm

Re: Sound Toys 4 big problems

Post by digid » Fri Nov 09, 2012 2:10 pm

frisbi wrote:I have big big problems with Sound Toys 4 effects (echoboy, filterfreak, crystallizer and so on)
I'm working on Mac Os 10.6.8 and Ableton Live 8

they work for 4-5 minutes then they break down and produce a whistle
this is happening all the time and it's VERY VERY ANNOYING

it's a big problem since I cannot work without them, they're everywhere on my mixing

anyone has a similar problem?
anyone knows a solution?
I would think a mail to Soundtoys directly is a lot more helpful than posting here. They are usually quite responsive.
Listen to my lovely electroacoustics on Soundcloud: http://soundcloud.com/digidada

anybody human
Posts: 1048
Joined: Fri Jun 05, 2009 2:27 pm

Re: Sound Toys 4 big problems

Post by anybody human » Fri Nov 09, 2012 2:43 pm

Yeah, contact Soundtoys directly, they're quite helpful. I even talked to them on the phone once, it's a family business. Sounds like it's a major headache though, hope you can get the problem figured out. Good luck

frisbi
Posts: 52
Joined: Thu May 17, 2007 6:52 pm

Re: Sound Toys 4 big problems

Post by frisbi » Fri Nov 09, 2012 4:21 pm

yes i saw in many forums that is a common problem but I didn't understand if they solved it or not...
I'll check it out
if anyone has a solution let me know
thanks

ikeaboy
Posts: 1684
Joined: Sat Jun 05, 2004 9:38 pm
Location: Ireland

Re: Sound Toys 4 big problems

Post by ikeaboy » Wed Apr 17, 2013 4:16 pm

Can anyone tell me if these issues have been resolved? I'm trying to decide between Sound Toys and Uhbik. Thanks in advance

ikeaboy
Posts: 1684
Joined: Sat Jun 05, 2004 9:38 pm
Location: Ireland

Re: Sound Toys 4 big problems

Post by ikeaboy » Sun Apr 21, 2013 4:11 pm

Can anyone shed some light on this? please

polyslax
Posts: 2402
Joined: Sun Jun 06, 2004 11:22 pm
Location: Canada
Contact:

Re: Sound Toys 4 big problems

Post by polyslax » Sun Apr 21, 2013 5:25 pm

OSX 10.6.8 + Live 8.2.6 + Latest build of SoundToys 4. Never had nor heard of such a problem.
Image Image

ikeaboy
Posts: 1684
Joined: Sat Jun 05, 2004 9:38 pm
Location: Ireland

Re: Sound Toys 4 big problems

Post by ikeaboy » Sun Apr 21, 2013 7:44 pm

polyslax wrote:OSX 10.6.8 + Live 8.2.6 + Latest build of SoundToys 4. Never had nor heard of such a problem.
Brilliant, thanks a million Polysax

snakedogman
Posts: 846
Joined: Mon Jan 29, 2007 11:04 pm
Location: the Netherlands

Re: Sound Toys 4 big problems

Post by snakedogman » Mon Apr 22, 2013 9:28 am

maybe something wrong with the iLok activation has reverted them back to demo-state?
Soundtoys is great but iLok can be a pain in the *ss sometimes.

Post Reply