rendering with plugs on the master

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
timothyallan
Posts: 5788
Joined: Wed Nov 24, 2004 11:05 pm
Location: Melbourne Australia
Contact:

rendering with plugs on the master

Post by timothyallan » Sun Apr 10, 2005 1:06 pm

Hey guys, I'm working on a sample cd project at the moment and have started using ableton for all the work involved. (Cuz loops are what Live is really good for :) )

I have some mastering plugs on the master out to add some sparkle and have just found that I've lost a ton of work. It's my own fault, I should have been closely checking the output but i just kinda skimmed the results in winamp to hear if they came out alright.

The problem is that there is a 20-40 ms delay on all my loops I've rendered with Live (depending on the master vst plugs im using). This basically is a death blow with perfect loops, as the loop will start in too late and if you move the start point ahead, the loops falls out of sync with the original bpm!

I've RTFM and was hoping that the 'overall latency' setting was going to be my angel, but the book just talks about using it for monitoring. Am I on the right track in exporting perfect loops, or do i have to export a loop that is 40ms longer, and manually move the start point in sound forge or something?

Anybody got any ideas on exporting perfectly timed loops while having vst FX on the master? I've got a deadline coming up I just gave myself a whole sh*tload more work :D

-Tim

Post Reply