Lost library???

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
astromass
Posts: 276
Joined: Mon Jan 13, 2003 1:11 pm

Lost library???

Post by astromass » Sat Dec 08, 2012 9:15 am

Man,
I recently got a new Mac and installed a fresh version of live suite 8.3.4 and now I cannot find a lot of the audio/instrument presets that were on the old Mac. For example: none of the cool mastering preset racks are anywhere to be found. What the hell? I've repaired the library etc, but still nothing. Any ideas? Under user/application support/, Ableton isn't even listed!
Thanks
nyquist theorem and nyquil...

miekwave
Posts: 752
Joined: Fri Aug 03, 2012 8:49 pm
Location: Austin, TX
Contact:

Re: Lost library???

Post by miekwave » Sat Dec 08, 2012 10:04 am

astromass wrote:Man,
I recently got a new Mac and installed a fresh version of live suite 8.3.4 and now I cannot find a lot of the audio/instrument presets that were on the old Mac. For example: none of the cool mastering preset racks are anywhere to be found. What the hell? I've repaired the library etc, but still nothing. Any ideas? Under user/application support/, Ableton isn't even listed!
Thanks
1) Fresh Installs do not transfer your edits
2) Rename your Library to (Library-1)
3) Copy the Library folder from your other Ableton install into the same directory as (Library-1), make sure folder is named Library.
4) Restart
Check out some of my soundtracks. Also Ableton Live Performance video.

ImageImage

Post Reply