All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: serious problem with installation, need help now!!
PostPosted: Mon Dec 31, 2012 5:57 pm 

Joined: Wed Sep 12, 2012 9:36 pm
Posts: 12
i had intro, and i installed the full version of live. i did everything youre supposed to, but every time i open live it just comes up with intro again. what should i do?


Top
 Profile  
 
 Post subject: Re: serious problem with installation, need help now!!
PostPosted: Mon Dec 31, 2012 6:00 pm 

Joined: Sat Dec 22, 2012 4:27 am
Posts: 189
Location: Are you a cop?
ayrtonhoody wrote:
i had intro, and i installed the full version of live. i did everything youre supposed to, but every time i open live it just comes up with intro again. what should i do?


Meh, so many people have this problem. It's not even a problem.

Windows.
Open Live.
→Options
→Preferences
→User Account Licenses
→Show Licenses at startup or something (Choose yes.)
→Restart Live, select Full version
Done.

_________________
funken wrote:
The whipping must put air in and this stops it exploding.


Top
 Profile  
 
 Post subject: Re: serious problem with installation, need help now!!
PostPosted: Tue Jan 01, 2013 10:53 am 

Joined: Wed Sep 12, 2012 9:36 pm
Posts: 12
Eventful wrote:
ayrtonhoody wrote:
i had intro, and i installed the full version of live. i did everything youre supposed to, but every time i open live it just comes up with intro again. what should i do?


Meh, so many people have this problem. It's not even a problem.

Windows.
Open Live.
→Options
→Preferences
→User Account Licenses
→Show Licenses at startup or something (Choose yes.)
→Restart Live, select Full version
Done.


i tried that, but then it just goes straight back to intro again. what can i do to stop it going back to intro?


Top
 Profile  
 
 Post subject: Re: serious problem with installation, need help now!!
PostPosted: Tue Jan 01, 2013 12:21 pm 

Joined: Sat Dec 22, 2012 4:27 am
Posts: 189
Location: Are you a cop?
ayrtonhoody wrote:
Eventful wrote:
ayrtonhoody wrote:
i had intro, and i installed the full version of live. i did everything youre supposed to, but every time i open live it just comes up with intro again. what should i do?


Meh, so many people have this problem. It's not even a problem.

Windows.
Open Live.
→Options
→Preferences
→User Account Licenses
→Show Licenses at startup or something (Choose yes.)
→Restart Live, select Full version
Done.


i tried that, but then it just goes straight back to intro again. what can i do to stop it going back to intro?


https://www.ableton.com/en/help/contact-support/

_________________
funken wrote:
The whipping must put air in and this stops it exploding.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group