Korg Kontrol 49 trigger pads not sending velocity data

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
CloudClod
Posts: 12
Joined: Sun Jun 17, 2012 2:31 pm

Korg Kontrol 49 trigger pads not sending velocity data

Post by CloudClod » Mon Feb 04, 2013 12:18 am

Dear universe,

I got a used Kontrol 49. By toying with live settings, everything is working, except that the drum pads don't transit velocity information.

When I navigate to the pads settings, it says velos and not "constant". Still, when I click a drum rack, the pads will automatically map to the 16 displayed samples, but only with maximum velocity.

When I first got the controller it had bizarro problems, but the pads were velocity sensitive. I reset it and now it works but not the velocity.

Help appreciated!!

M

yur2die4
Posts: 6422
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: Korg Kontrol 49 trigger pads not sending velocity data

Post by yur2die4 » Mon Feb 04, 2013 12:46 am

You're positive that the instruments you are triggering have velocity amounts in use?

Aside from that, yeah, probably read a manual for that controller indepth..

hdpguitar
Posts: 2
Joined: Wed Dec 05, 2012 6:28 pm

Re: Korg Kontrol 49 trigger pads not sending velocity data

Post by hdpguitar » Thu Feb 07, 2013 9:11 pm

Thanks for the help! Def a problem with the controller. The keys will play with velocity sensitivity, but the pads only full velocity, even when I do what the manual says. Hoping someone else maybe had this issue.

Post Reply