9.0.2 auto-update ist not working!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
silversurfer60
Posts: 197
Joined: Sat Mar 16, 2013 3:23 pm

9.0.2 auto-update ist not working!

Post by silversurfer60 » Fri Mar 22, 2013 3:32 pm

My Live is open the whole day, auto-update is active, but nothing happens. In the past with Live 8 it has been working properly.

Whats up Ableton??

[nis]
Posts: 578
Joined: Tue Dec 19, 2006 2:31 pm
Location: Ableton Headquarters
Contact:

Re: 9.0.2 auto-update ist not working!

Post by [nis] » Fri Mar 22, 2013 3:43 pm

Seems to work fine over here. If you had 9.0.1 running for the whole day, you might have to close it and reopen it again, as it only checks for new updates on launch. It also needs to run long enough for the download to finish. The update file is about 50 MB.

If it still won't work, please contact our Support Team.

Best,
Nico
Nico Starke
Ableton Product Team

silversurfer60
Posts: 197
Joined: Sat Mar 16, 2013 3:23 pm

Re: 9.0.2 auto-update ist not working!

Post by silversurfer60 » Fri Mar 22, 2013 3:48 pm

[nis] wrote:Seems to work fine over here. If you had 9.0.1 running for the whole day, you might have to close it and reopen it again, as it only checks for new updates on launch. It also needs to run long enough for the download to finish. The update file is about 50 MB.

If it still won't work, please contact our Support Team.

Best,
Nico
Sorry and thank you, now it works. My mistake, I didn't closed live, everything's ok.

Thread can be closed.

djcyph
Posts: 130
Joined: Mon Sep 25, 2006 10:10 pm
Location: NJ USA!

Re: 9.0.2 auto-update ist not working!

Post by djcyph » Sat Mar 23, 2013 1:52 am

do u see a dialog box or anything? i see my computer trying to connect to downloads.ableton.com but nothing happens in ableton


edit: ok im updated after waiting and then restarting....so no dialog box i guess

mr.ergonomics
Posts: 914
Joined: Thu Nov 08, 2007 3:12 am

Re: 9.0.2 auto-update ist not working!

Post by mr.ergonomics » Sat Mar 23, 2013 2:38 am

[nis] wrote:Seems to work fine over here. If you had 9.0.1 running for the whole day, you might have to close it and reopen it again, as it only checks for new updates on launch. It also needs to run long enough for the download to finish. The update file is about 50 MB.

If it still won't work, please contact our Support Team.

Best,
Nico
Nico, please consider again (I guess that you have reasons why you guys decided against it) to implement a status if it's updating and how much percent it is done. . At least for me i's absolutely frustrating just to have live open and hopping that it is updated 30 minutes later, not knowing if there is something wrong and constantly thinking if one should restart Live to finish the update now or not.

Giving no feedback about tasks which are important to the user is actually very much against the DIN EN ISO 9241-110 "Selbstbeschreibungsfähigkeit". The autoupdate should and (I guess) can enhance the user experience, but at the moment I think it doesn't do it because of such thing as missing feedback for a lot of people.

I admire your (Abs) desire for simple and effective solutions, but lately I have the feel that you guys over-simplify things. Don't protect the user too much, we also need choices and even sometimes complex options/tools to archive what we want.

best regards

Anubis
Posts: 1397
Joined: Wed Jul 07, 2004 1:06 pm
Location: Miami
Contact:

Re: 9.0.2 auto-update ist not working!

Post by Anubis » Sat Mar 23, 2013 4:15 am

+1 On the progress bar :wink:
9.0.4 Suite-Samsung Chronos 7 laptop(17")-12GB RAM-Samsung 840 series SSD(250GB)-iPad2-Maschine-TouchAble-SaffirePro24-Saffire6USB-Komplete Audio 6-Axiom25-PCR300-Nocturn-LaunchPad-QuNeo-QuNexus
miTunes

spinflux
Posts: 21
Joined: Wed Sep 14, 2011 5:40 pm

Re: 9.0.2 auto-update ist not working!

Post by spinflux » Sat Mar 23, 2013 7:04 am

And not working here.

There are a lot of updates ahead, so yes, +1 for the progress bar!

Pasha
Posts: 3238
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: 9.0.2 auto-update ist not working!

Post by Pasha » Sat Mar 23, 2013 7:27 am

Working fine here. A progress bar is so 'old style' but I think it's worth it but it will spoil your design so...

The D in upper right corner becomes an U and flashes red or whatever color you like.
And the CpU meter can show download % instead... Do you like it?

My 2 cents..
Apple Desktop / Laptop
Live 9 Suite,Zebra 2.6,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

spinflux
Posts: 21
Joined: Wed Sep 14, 2011 5:40 pm

Re: 9.0.2 auto-update ist not working!

Post by spinflux » Sat Mar 23, 2013 7:32 am

Pasha wrote:Working fine here. A progress bar is so 'old style' but I think it's worth it but it will spoil your design so...

The D in upper right corner becomes an U and flashes red or whatever color you like.
And the CpU meter can show download % instead... Do you like it?

My 2 cents..
Excellent!

mr.ergonomics
Posts: 914
Joined: Thu Nov 08, 2007 3:12 am

Re: 9.0.2 auto-update ist not working!

Post by mr.ergonomics » Sat Mar 23, 2013 12:01 pm

just an idea, it could also just be in the options under the setting for auto update... so you don't see when you use live, but can watch when you want or when you are unsure what's going on update wise.

But there are obviously a lot of good possibilities.

Pasha
Posts: 3238
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: 9.0.2 auto-update ist not working!

Post by Pasha » Sat Mar 23, 2013 3:08 pm

spinflux wrote:
Pasha wrote:Working fine here. A progress bar is so 'old style' but I think it's worth it but it will spoil your design so...

The D in upper right corner becomes an U and flashes red or whatever color you like.
And the CpU meter can show download % instead... Do you like it?

My 2 cents..
Excellent!
Thank you! 8)
For the Abes : Consider this no IP issue... just in case you want to implement it :-)
Apple Desktop / Laptop
Live 9 Suite,Zebra 2.6,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

kitekrazy
Posts: 731
Joined: Sat Jan 16, 2010 7:16 pm

Re: 9.0.2 auto-update ist not working!

Post by kitekrazy » Sat Mar 23, 2013 8:56 pm

It's not working for me either. If it is a 50mb update, would it be that difficult to create an update installer as well?

Post Reply