Live 9.0.2 doesnt start

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
mcpepe
Posts: 64
Joined: Sat Mar 03, 2007 8:52 am
Contact:

Live 9.0.2 doesnt start

Post by mcpepe » Fri Mar 22, 2013 7:09 pm

Hi. I am a happy Ableton Live 8 Intro user.

Today I downloaded the trial from the Ableton's web: 9.0.2 Trial 32 OSX

I mounted the dmg image. Then, I click and dragged the Live icon in the applications folder.

BUT when I double click in the Live icon it doesnt start and it freezes. :evil: :evil:

I run OSX 10.6.8

I have a Macbook with Intel Core 2 Duo, with 2,5GB RAM

Can anyone help me?
I just want to try the new Ableton Live 9 before I buy it!!

huehueteotl
Posts: 13
Joined: Fri Mar 22, 2013 9:50 pm

Re: Live 9.0.2 doesnt start

Post by huehueteotl » Fri Mar 22, 2013 10:09 pm

mcpepe wrote:Hi. I am a happy Ableton Live 8 Intro user.

Today I downloaded the trial from the Ableton's web: 9.0.2 Trial 32 OSX

I mounted the dmg image. Then, I click and dragged the Live icon in the applications folder.

BUT when I double click in the Live icon it doesnt start and it freezes. :evil: :evil:

I run OSX 10.6.8

I have a Macbook with Intel Core 2 Duo, with 2,5GB RAM

Can anyone help me?
I just want to try the new Ableton Live 9 before I buy it!!

exactly the same problem for me from this afternoon but after 10 wonderful days of perfect work !

Raptorecki
Posts: 6
Joined: Mon Sep 27, 2010 5:43 pm
Location: Gdynia, PL
Contact:

Re: Live 9.0.2 doesnt start

Post by Raptorecki » Fri Mar 22, 2013 10:43 pm

I can confirm that. Today 9.0.1 got auto updated to 9.0.2 and stopped working. Process is running but it loads 31MB into RAM and freezes (can't even get to startup logo screen).

Stops at:

936 ms. Licensing: Use server: https://services.ableton.com
952 ms. Licensing: Licenses loaded:

So it looks like a licensing problem. It doesn't seem platform specific (I run Win7 x64).

Downgrade to 9.0.1 solved the problem.

huehueteotl
Posts: 13
Joined: Fri Mar 22, 2013 9:50 pm

Re: Live 9.0.2 doesnt start

Post by huehueteotl » Sat Mar 23, 2013 12:22 am

if you still have the installer... :?
need the 9.0.1 or the problem solved. Can't do anything now.

Raptorecki
Posts: 6
Joined: Mon Sep 27, 2010 5:43 pm
Location: Gdynia, PL
Contact:

Re: Live 9.0.2 doesnt start

Post by Raptorecki » Sat Mar 23, 2013 12:49 am

huehueteotl wrote:if you still have the installer... :?
need the 9.0.1 or the problem solved. Can't do anything now.
Mac:
http://cdn2-downloads.ableton.com/chann ... 0.1_32.dmg
http://cdn2-downloads.ableton.com/chann ... 0.1_64.dmg

Win:
http://cdn2-downloads.ableton.com/chann ... 0.1_32.zip
http://cdn2-downloads.ableton.com/chann ... 0.1_64.zip

Remember to switch off auto update in preferences.

huehueteotl
Posts: 13
Joined: Fri Mar 22, 2013 9:50 pm

Re: Live 9.0.2 doesnt start

Post by huehueteotl » Sat Mar 23, 2013 2:14 am

Guy,

thanks you so much,

don't know how you get this link and your technical info but it works with the 9.0.1,

i switched off the auto updates

:D

mr.ergonomics
Posts: 914
Joined: Thu Nov 08, 2007 3:12 am

Re: Live 9.0.2 doesnt start

Post by mr.ergonomics » Sat Mar 23, 2013 2:22 am

yep, same problem here...

matthewmusic
Posts: 1
Joined: Sat Mar 23, 2013 8:55 pm

Re: Live 9.0.2 doesnt start

Post by matthewmusic » Sat Mar 23, 2013 8:56 pm

@Raptorecki : thank you. that worked. :D

Jarvisimon
Posts: 762
Joined: Sat Oct 04, 2008 7:29 pm
Location: England

Re: Live 9.0.2 doesnt start

Post by Jarvisimon » Sun Mar 24, 2013 12:53 pm

worked for me too thanks.....until I forgot to switch off auto update....after deleting 9.01 off my computer....having to download it again....duh!

bernleckie
Posts: 1
Joined: Sun Mar 24, 2013 3:14 pm

Re: Live 9.0.2 doesnt start

Post by bernleckie » Sun Mar 24, 2013 3:29 pm

Getting same issue on Windows 7 with trial (downloaded 9.01, 32 bit, but the log says it's 9.02) - fixed yesterday by uninstalling and reinstalling, it worked right away. Now today it's not launching again. Logs suggested the licence process either didn't pass or receive valid data, and it crashed out right there, before a splash screen, but with a process continuing to run at about 50% CPU usage. Now reinstalled and it's working again. Have dived straight into preferences to turn off "Get software updates" (under Licences Maintenance tab) and confirmed it's currently on 9.01. Hoping this fixes things until 9.03 comes along! Thanks everyone here for the helpful sharing process.

tintala
Posts: 455
Joined: Mon Nov 29, 2010 5:37 pm

Re: Live 9.0.2 doesnt start

Post by tintala » Sun Mar 24, 2013 5:11 pm

mcpepe wrote:Hi. I am a happy Ableton Live 8 Intro user.

Today I downloaded the trial from the Ableton's web: 9.0.2 Trial 32 OSX

I mounted the dmg image. Then, I click and dragged the Live icon in the applications folder.

BUT when I double click in the Live icon it doesnt start and it freezes. :evil: :evil:

I run OSX 10.6.8

I have a Macbook with Intel Core 2 Duo, with 2,5GB RAM

Can anyone help me?
I just want to try the new Ableton Live 9 before I buy it!!



NOW THERE ARE 3 THREADS RELATED TO THE TRIAL NOT OPENING!
viewtopic.php?f=1&t=191401

viewtopic.php?f=1&t=191399



It is not working for me either , where the hell is ABES?????????
Last edited by tintala on Sun Mar 24, 2013 5:46 pm, edited 1 time in total.

tintala
Posts: 455
Joined: Mon Nov 29, 2010 5:37 pm

Re: Live 9.0.2 doesnt start

Post by tintala » Sun Mar 24, 2013 5:20 pm

I guess the consensus is to turn off auto update....



UPDATE: I Did this
Win:
http://cdn2-downloads.ableton.com/chann ... 0.1_32.zip
http://cdn2-downloads.ableton.com/chann ... 0.1_64.zip

Remember to switch off auto update in preferences.

it worked.
Last edited by tintala on Sun Mar 24, 2013 5:59 pm, edited 1 time in total.

brainturner
Posts: 11
Joined: Wed Aug 22, 2012 8:45 am

Re: Live 9.0.2 doesnt start

Post by brainturner » Sun Mar 24, 2013 5:58 pm

What's the deal with the re-install; will I have to install the packs along with re-install.

Thanks

B

tintala
Posts: 455
Joined: Mon Nov 29, 2010 5:37 pm

Re: Live 9.0.2 doesnt start

Post by tintala » Mon Mar 25, 2013 1:32 am

I installed 9.02 trial , turned off updates after several people had success including myself, I closed it, now it will not open back up..

GOOD MONDAY MORNING TO YA ABES. :wink:

n2design
Posts: 54
Joined: Sat Mar 23, 2013 6:28 am

Re: Live 9.0.2 doesnt start

Post by n2design » Mon Mar 25, 2013 2:57 am


Post Reply