live 9 trial hangs...not opening

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

live 9 trial hangs...not opening

Post by skatr2 » Sat Mar 23, 2013 12:32 pm

Hey all. I went to open it last night and all I see is a process running in the task manager. It won't run the program tho. Restarted the pc a few times with no luck. Uninstalled/reinstalled. Not even a splash load screen. Suggestions?

justynbatchelor
Posts: 1
Joined: Sat Mar 23, 2013 12:51 pm

Re: live 9 trial hangs...not opening

Post by justynbatchelor » Sat Mar 23, 2013 12:59 pm

Hello

Same problem here. Freezes in boot.

Win 7 64bit lenovo x220t i7 2620M 8gig

Dirty Pino
Posts: 1
Joined: Sat Mar 23, 2013 1:21 pm

Re: live 9 trial hangs...not opening

Post by Dirty Pino » Sat Mar 23, 2013 1:23 pm

I am also having the exact same problem as OP.

Is it my computer - or the fact that the trail cannot connect to the Ableton server.

Any help would be appreciated.

Thanks

djesa
Posts: 45
Joined: Sat Mar 23, 2013 1:51 pm

Re: live 9 trial hangs...not opening

Post by djesa » Sat Mar 23, 2013 1:53 pm

i also have the same issue, open it ups, computer works a bit, then nothing happens. tried uninstalling and installing it again, didnt help, but live 8 works at least..

i see in task manager that it is "running", but nothing on the screen. it seems to be an issue at abletons end if a lot of people cant connect

skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

Re: live 9 trial hangs...not opening

Post by skatr2 » Sat Mar 23, 2013 3:19 pm

Anyone have a download link for 9.0.1?

greyhat
Posts: 6
Joined: Sat Mar 23, 2013 3:30 pm

Re: live 9 trial hangs...not opening

Post by greyhat » Sat Mar 23, 2013 4:17 pm

Well for any mac users, here: news.softpedia.com/news/Download-Ableton-Live-9-0-1-OS-X-334933.shtml
I have yet to find a Win7 download...

Jarvisimon
Posts: 762
Joined: Sat Oct 04, 2008 7:29 pm
Location: England

Re: live 9 trial hangs...not opening

Post by Jarvisimon » Sat Mar 23, 2013 5:50 pm

Just happened to me today too. I managed to run it last night but today....nada!

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sat Mar 23, 2013 6:54 pm

saaaame here.......................... :( wtf???? Cant even try it... LAO&$*HJ*&$(($(@#***%*)%!

w-7

64 bit

i5 core intel

8gb

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sat Mar 23, 2013 7:39 pm

I Can see in my computer processes that it is just hanging,,, I did download the 64 bit for 64 bit w-7 so thats not it.

greyhat
Posts: 6
Joined: Sat Mar 23, 2013 3:30 pm

Re: live 9 trial hangs...not opening

Post by greyhat » Sat Mar 23, 2013 7:50 pm

Yo everybody, I think it may have something to do with config files. Because it almost all of our cases, we started it up once, and then it stopped working after that. So Live is creating dodgy .cfg's during the first start-up, making it not start properly afterwards...
I know that previous versions of Live have had similar issues related to preferences.cfg...

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sat Mar 23, 2013 8:04 pm

greyhat wrote:Yo everybody, I think it may have something to do with config files. Because it almost all of our cases, we started it up once, and then it stopped working after that. So Live is creating dodgy .cfg's during the first start-up, making it not start properly afterwards...
I know that previous versions of Live have had similar issues related to preferences.cfg...

suggestions on any actions to take?

skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

Re: live 9 trial hangs...not opening

Post by skatr2 » Sat Mar 23, 2013 8:06 pm

I googled and found a copy of 9.0.1 windows version and just went back to that until I hear back more from the ticket I made. Don't have my push yet...so don't need to go up to the new version yet.

greyhat
Posts: 6
Joined: Sat Mar 23, 2013 3:30 pm

Re: live 9 trial hangs...not opening

Post by greyhat » Sat Mar 23, 2013 8:58 pm

skatr2 wrote:I googled and found a copy of 9.0.1 windows version and just went back to that until I hear back more from the ticket I made. Don't have my push yet...so don't need to go up to the new version yet.
Can you supply the link? The Win7 download I found ended up just being 9.0.2, even though it said 9.0.1...

greyhat
Posts: 6
Joined: Sat Mar 23, 2013 3:30 pm

Re: live 9 trial hangs...not opening

Post by greyhat » Sat Mar 23, 2013 9:02 pm

tintala wrote:
greyhat wrote:Yo everybody, I think it may have something to do with config files. Because it almost all of our cases, we started it up once, and then it stopped working after that. So Live is creating dodgy .cfg's during the first start-up, making it not start properly afterwards...
I know that previous versions of Live have had similar issues related to preferences.cfg...

suggestions on any actions to take?
I would maybe copy the log, library.cfg, and preferences.cfg files to another folder, then delete them from AppData/Roaming/Ableton/blahblah...
Normally Live will generate these files if they're missing at launch. If they're generated, have a look at the log file and see whats going down. Also play around with the preferences.cfg. If they aren't generated because Live is hanging, just paste them back in from the backup.

(I would be trying this right now, but I'm away from my computer with Live)

Let us know what comes of it...

Jarvisimon
Posts: 762
Joined: Sat Oct 04, 2008 7:29 pm
Location: England

Re: live 9 trial hangs...not opening

Post by Jarvisimon » Sat Mar 23, 2013 9:47 pm

I haven't even gone as far as downloading 9.01, am on 9.00 and it's happening to me.

It's got to be something to do with the Ableton server/registration side of things.
Last edited by Jarvisimon on Sat Mar 23, 2013 10:36 pm, edited 1 time in total.

Post Reply