live 9 trial hangs...not opening

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

Re: live 9 trial hangs...not opening

Post by skatr2 » Sat Mar 23, 2013 10:35 pm

http://ableton-live-32.en.softonic.com/download

Click download and use the softonic downloader...but DON'T allow it to install any addons or click on the adds. I did notice it randomly hangs....I have to uninstall then reinstall. But at least a useable version will be available to you.

skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

Re: live 9 trial hangs...not opening

Post by skatr2 » Sat Mar 23, 2013 10:53 pm

turn off auto updates in options to avoid having to restart it.

greyhat
Posts: 6
Joined: Sat Mar 23, 2013 3:30 pm

Re: live 9 trial hangs...not opening

Post by greyhat » Sat Mar 23, 2013 11:10 pm

Jarvisimon wrote:I haven't even gone as far as downloading 9.01, am on 9.00 and it's happening to me.

It's got to be something to do with the Ableton server/registration side of things.
But Live doesn't require an internet connection to launch... this is fucking weird as hell.

DataMusic
Posts: 30
Joined: Wed Mar 02, 2011 11:11 pm

Re: live 9 trial hangs...not opening

Post by DataMusic » Sun Mar 24, 2013 12:30 am

Live 9.0.2 runs really great here but i never trusted the auto-update funktion.

The default installation path for live is not very clever in my eyes. I installed live in the "programm (x86)" path were it should be and don´t give a **** for auto update.

It´s a bit of hassle to download the whole thing when there is a new version but in that way you can always store the previous installer until you tested the new one on your system :wink:

Never had any serious trouble with live in the last 3 years

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sun Mar 24, 2013 12:56 am

How about Ableton tell us what's going on... or fix it.. does anyone know if THEY know about this issue? I aint buyin without tryn. Until then they have 300$ dangling out in front of their noses. :x

Jarvisimon
Posts: 762
Joined: Sat Oct 04, 2008 7:29 pm
Location: England

Re: live 9 trial hangs...not opening

Post by Jarvisimon » Sun Mar 24, 2013 12:58 am

greyhat wrote:
Jarvisimon wrote:I haven't even gone as far as downloading 9.01, am on 9.00 and it's happening to me.

It's got to be something to do with the Ableton server/registration side of things.
But Live doesn't require an internet connection to launch... this is fucking weird as hell.
I'm running the trial version which does need internet verification.

Have just uninstalled 9 and installed 9.01 and it's all working again....here's to a 6 am bedtime.

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sun Mar 24, 2013 1:46 am

Jarvisimon wrote:
greyhat wrote:
Jarvisimon wrote:I haven't even gone as far as downloading 9.01, am on 9.00 and it's happening to me.

It's got to be something to do with the Ableton server/registration side of things.
But Live doesn't require an internet connection to launch... this is fucking weird as hell.
I'm running the trial version which does need internet verification.

Have just uninstalled 9 and installed 9.01 and it's all working again....here's to a 6 am bedtime.

So it booted for you? PC or mac? 32 or 64 bit?

Dalmu
Posts: 28
Joined: Sun Mar 24, 2013 2:03 am

Re: live 9 trial hangs...not opening

Post by Dalmu » Sun Mar 24, 2013 2:06 am

Hey guys,

I'm facing the same issue as you, and from what I see failure happens at the authorization/authentication step for the Trial. After initial install and original run, the trial doesn't seem to come up at all. It just seems to load forever and tax my CPU.

Help would be appreciated.

imagineowl
Posts: 18
Joined: Wed Jan 16, 2013 10:04 pm
Location: San Diego
Contact:

Re: live 9 trial hangs...not opening

Post by imagineowl » Sun Mar 24, 2013 3:22 am

Yess, same here. Everything was running great yesterday, opened up today and it just bounces. I see it in my Activity monitor.

Restarted...nothing
Tried deleting the preferences file....nothing.
Updated to 9.0.2...it's still doing the same thing.

Help!
Macbook Pro Retina | 2.7 Ghz i7 | 8GB Ram | 512 SSD
soundcloud.com/locs

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sun Mar 24, 2013 3:40 am

imagineowl wrote:Yess, same here. Everything was running great yesterday, opened up today and it just bounces. I see it in my Activity monitor.

Restarted...nothing
Tried deleting the preferences file....nothing.
Updated to 9.0.2...it's still doing the same thing.

Help!

Are you getting Live to actually open though? I can't even get it to open.

imagineowl
Posts: 18
Joined: Wed Jan 16, 2013 10:04 pm
Location: San Diego
Contact:

Re: live 9 trial hangs...not opening

Post by imagineowl » Sun Mar 24, 2013 4:31 am

tintala wrote:
imagineowl wrote:Yess, same here. Everything was running great yesterday, opened up today and it just bounces. I see it in my Activity monitor.

Restarted...nothing
Tried deleting the preferences file....nothing.
Updated to 9.0.2...it's still doing the same thing.

Help!

Are you getting Live to actually open though? I can't even get it to open.
I meant it opened yesterday. But today it doesn't open at all. The icon just bounces.
Macbook Pro Retina | 2.7 Ghz i7 | 8GB Ram | 512 SSD
soundcloud.com/locs

skatr2
Posts: 450
Joined: Sat Mar 27, 2010 11:38 pm

Re: live 9 trial hangs...not opening

Post by skatr2 » Sun Mar 24, 2013 4:46 am

still doing fine with 9.0.1 I downloaded from my earlier link. grab it up all and turn push auto update once installed.

imagineowl
Posts: 18
Joined: Wed Jan 16, 2013 10:04 pm
Location: San Diego
Contact:

Re: live 9 trial hangs...not opening

Post by imagineowl » Sun Mar 24, 2013 3:46 pm

So guess it doesn't matter what version you have, if you have auto-update on it will still update and cause Live not to open. I just downloaded the original 9.0.1 (even tho I was on 9.0.1), and installed it. Everything worked. Just make sure you go to preferences and turn off "Get software updates".

Quick work-around for now...
Macbook Pro Retina | 2.7 Ghz i7 | 8GB Ram | 512 SSD
soundcloud.com/locs

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sun Mar 24, 2013 5:05 pm

Yeah but where the FUCK is Ableton's input on this shit!? :x :?: We the customers are having to find work arounds just to TRY THEIR software?? not kewl. :roll:

tintala
Posts: 454
Joined: Mon Nov 29, 2010 5:37 pm

Re: live 9 trial hangs...not opening

Post by tintala » Sun Mar 24, 2013 5:17 pm

here is an older thread


viewtopic.php?f=1&t=191376

Post Reply