All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Chugging sound when playing Large Wav file (71mb)
PostPosted: Mon Apr 01, 2013 1:04 am 

Joined: Mon Apr 01, 2013 12:57 am
Posts: 1
I just dragged a recording of a piano into Live that I recorded in ProTools. Its a Wav. It has lost quality and sounds like its trying to keep up with itself. Is there anything I can do to clear up the "chugging" sound? Sounds perfect outside of Live. Its 24bit 44.1 all the usual. Is Live not meant for this? I'd like to add some midi strings. If I have to I will lay them down and export them as a wav and pop them back to Protools where the recording is cleaner. But I thought I could work in Live for a bit.
Steph


Top
 Profile  
 
 Post subject: Re: Chugging sound when playing Large Wav file (71mb)
PostPosted: Mon Apr 01, 2013 4:32 am 

Joined: Tue Mar 31, 2009 2:26 am
Posts: 331
You probably need to turn Warp off in the Sample properties, which is to the left of the waveform view.


Top
 Profile  
 
 Post subject: Re: Chugging sound when playing Large Wav file (71mb)
PostPosted: Mon Apr 01, 2013 4:44 am 

Joined: Wed Oct 05, 2011 4:55 pm
Posts: 575
More specifically, you would do yourself a disservice to not read and understand the manual regarding warping. To simply say turn warping off will leave you frustrated wondering why people use Live in the first place. It may not be intuitive at first, but once you understand how to control warping, and learn why it sounds like that when using the current warp settings, you will unlock a big part of the program. Essentially, plan on warping any audio longer than a one shot. That doesn't automatically mean you intend to mangle it, loop it, etc... It's just how Live handles audio. Knowing the best way to tackle the type of audio you are working with will make a huge difference in your perception of Live.

In short, turning off warping will make it difficult to continue working on your project. When warping is on, you must consider the tempo of the set, and audio clip. You can even set the tempo master to that audio clip if you must. Your chugging is happening because Live made some decisions about the tempo of your audio that are not correct, and is stretching your audio drastically, causing the awkward artifacts. Correctly setting warp markers, and setting the sets tempo accordingly will fix this issue. It might be worth looking at other warp modes than the default "beats". This is the preferred warp algorithm for percussion with sharp transients and decay, but not do much tonal content such as your piano.

Good luck!

_________________
Tim Tilberg - Duluth, MN | SoundCloud - Arsenal
2011 13" MBP w/8GB ram | Live 9 Suite, Reason 6.5, FXPansion DCAM/Etch/Maul, Izotope Ozone 5


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group