All times are UTC

 
 



Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Fri Mar 29, 2013 9:51 pm 

Joined: Thu Dec 13, 2007 7:42 pm
Posts: 14
Hello, i'm going mad with this trouble.
I'm using a Motu 828 MKIII on an iMac just formatted with a new SSD disk.
My Ableton Library is in a extaernal Hard disk connected by firewire
i'm running the latest version of M.Lion.

Everytime i turn off my mac and restart it i find Live default project as I saved but the audio interface needs to be selected every time with all In/out connections .
I used the same Audio Interface with a Live 8 version for many years (but with snow leopard) and didn't get any problem like this one....

Does someone knows something?

PS:: if Just turn off and restart Live (not the computer) all goes well


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Sat Mar 30, 2013 3:04 pm 

Joined: Thu Dec 13, 2007 7:42 pm
Posts: 14
Am I the only one with this problem? :cry:


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Sun Mar 31, 2013 11:04 pm 

Joined: Tue Oct 25, 2005 12:04 pm
Posts: 126
Nope you are not alone mine does it with my Fireface as well.

Annoying isn't it.


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Sun Mar 31, 2013 11:32 pm 

Joined: Wed Nov 24, 2004 11:05 pm
Posts: 5705
Location: Melbourne Australia
Does it for me with the Motu 828 Mkii as well. I started a thread a while ago...

Some possibly good news though, check your audio midi settings and see if you have multiple instances of your Motu showing up. I had about 10 of them.

I emailed Motu and apparently it's a bug that's getting fixed in the next release, they said that if you turn on the soundcard after the computer is fully booted up, it won't create a 'new' instance of the 828 in your settings.

_________________
Videos | Twitter | The Mixplant - Mixing & Mastering


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Mon Apr 01, 2013 12:46 am 

Joined: Thu Oct 22, 2009 9:35 am
Posts: 771
don't worry 8 does the same thing to my traveler

_________________
Image
Live Electronic Music For Machines, By Machines (iTunes)


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Mon Apr 01, 2013 1:27 am 

Joined: Thu Jan 22, 2009 8:29 pm
Posts: 2479
Get that a lot (not always) with my 828mk3 on 9.0.2. Was the same on 8. Though no multiple instances in OS X's Audio Midi Setup.

Good to hear about the bugfix!

_________________
Rahad Jackson wrote:
My Awesome Mix Tape #6


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Mon Apr 01, 2013 12:52 pm 

Joined: Thu Dec 13, 2007 7:42 pm
Posts: 14
Thank you for your answers!
So it seems to be coming from the latest drivers on ML?

When i had SL and old drivers I didn't have problems


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Mon Apr 01, 2013 2:02 pm 

Joined: Mon May 31, 2010 12:36 pm
Posts: 658
I sometimes also have this problem my ultralite on 10.6.8. In L8 and L9.

_________________
http://www.tete-de-son.com/
Soundcloud


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Mon Apr 01, 2013 3:45 pm 

Joined: Thu Jan 22, 2009 8:29 pm
Posts: 2479
10.6.8 here. Can't recognize a specific pattern to reproduce...

With Logic & other apps it doesn't happen.

_________________
Rahad Jackson wrote:
My Awesome Mix Tape #6


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Tue Apr 02, 2013 7:40 pm 

Joined: Tue Nov 10, 2009 6:41 pm
Posts: 8
I've been having the same issue with my 828 MkIII, too. Happened Live 8, Lion and Mountain Lion, and now it's doing the same in Live 9.x.

Let's hope the new drivers fix the issue, and are reased soon! Maybe they'll also allow me to reliably create an Aggregate device so I can use both my 828s together, both via FireWire. I'm currently using ADAT connections between the two, but this is less that ideal, given the ridiculous mechanical fragility of the LightPipe connectors, and the fact I'm limited to 8 audio streams.


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Tue Apr 02, 2013 8:27 pm 

Joined: Wed Dec 02, 2009 10:08 pm
Posts: 53
Suite 9 and Lion, same thing happens to me with my Apogee Duet 2. Drives me nuts, hoping for a fix. It happens just when I quit Live, I don't even have to shut down the whole computer.

_________________
Apogee Duet 2, Jam / Macbook Pro - Lion / Waves RenMaxx / Suite 9
I make organic indie rock/pop with guitars and mics and stuff.


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Tue Mar 18, 2014 6:39 am 

Joined: Fri Mar 14, 2014 9:16 pm
Posts: 2
Same issue for my Focusrite Scarlett 8i6 in Live 9. I have to select the audio interface every time I go into live. Could someone from Ableton please address this?

Thx,
Neal


Top
 Profile  
 
 Post subject: Re: Ableton Live 9.0.2 doesn't remember the audio interface Motu
PostPosted: Wed Mar 19, 2014 4:04 pm 

Joined: Thu Dec 13, 2007 7:42 pm
Posts: 14
In the meantime i just solved switching on the Aufio interface after the Mac startup.
Now I changed to Mavericks but the issue continues... :roll:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group