All times are UTC

 
 



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Live 9 browser issues (windows)
PostPosted: Tue Mar 05, 2013 7:38 pm 

Joined: Sun Apr 29, 2012 5:25 pm
Posts: 2
Any other windows users having problems with the 9's new browser? I cant get it to do or find anything. I told it in preferences where all of my samples/live 8 library are and even tried adding a folder in PLACES with no luck. I can add the folder but when I click it nothing happens. I am using an SSD for my main drive and a HD for samples/live 8 library. What happened to the repair library section? Live 9 is useless for me at the moment! :evil:


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Tue Mar 05, 2013 7:50 pm 

Joined: Mon Jun 07, 2004 4:29 pm
Posts: 3477
Location: Dublin, surprisingly
Live9's browser is empty, no devices at all? Then you probably opened Live9 with Live8 already open.

Close everything. Take a deep breath. Open Live9 again. Now your library should be populated.

Now start producing. Be happy to have the most fun music application in the world.


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Tue Mar 05, 2013 8:35 pm 

Joined: Sun Apr 29, 2012 5:25 pm
Posts: 2
Yup! That did it! Just had to restart program and it works! Thanks! Now time to get lost in live 9 yummy goodness!


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Sun Mar 17, 2013 6:18 pm 

Joined: Sun Mar 17, 2013 6:17 pm
Posts: 3
And what if, let's say I opened up live 9 and live 8 at the same time and some of the folders haven't repopulated in over a week? I can't figure out how to get my sounds to show back up!


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Wed Apr 24, 2013 4:52 pm 

Joined: Tue Jan 06, 2004 10:09 pm
Posts: 56
Location: Los Angeles, CA USA
I've been having identical issues where the browser would be empty and then upon restarting the program, it would populate, and then again on the next restart, it would be empty, and so on. Instead of having to restart the program each time the browser is empty, is there a way to get the browser to properly work? Thanks.

_________________
http://www.myspace.com/anschauung

Dell Inspiron 7520, Ipad 2


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Wed Apr 24, 2013 5:03 pm 

Joined: Sat Oct 27, 2007 9:15 pm
Posts: 12982
Location: The Wild West
Antieverything wrote:
And what if, let's say I opened up live 9 and live 8 at the same time and some of the folders haven't repopulated in over a week? I can't figure out how to get my sounds to show back up!


close both... open one?


Top
 Profile  
 
 Post subject: Re: Live 9 browser issues (windows)
PostPosted: Wed Apr 24, 2013 6:49 pm 

Joined: Wed Jul 28, 2004 10:21 pm
Posts: 1182
Location: Massachusetts, USA
Sonarcade wrote:
I've been having identical issues where the browser would be empty and then upon restarting the program, it would populate, and then again on the next restart, it would be empty, and so on. Instead of having to restart the program each time the browser is empty, is there a way to get the browser to properly work? Thanks.


Seeing a post similar to this elsewhere in this forum makes me want to suggest you file a bug report on it so it gets put onto their long list of things to look into and fix (if an issue). I have not run into this....yet, then again haven't been using in it a little while now either.

Mike

_________________
http://www.darkenedsoul.net - main website
http://www.artistserver.com/miredintwilight - martial/dark ambient project
Ableton Live 8.3/8.4/9.0.5 : NI Komplete 8 : Home built E6850 4GB 1x2TB, 2x1TB 7200 RPM SATA II drives.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group