All times are UTC

 
 



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Crashes in Live9 when I freeze then flatten a track...?
PostPosted: Sat Apr 06, 2013 2:53 am 

Joined: Wed Dec 17, 2008 7:05 pm
Posts: 377
It's basically every time I freeze then flatten a track, it'll crash. Anyone else experiencing this?


Top
 Profile  
 
 Post subject: Re: Crashes in Live9 when I freeze then flatten a track...?
PostPosted: Sat Apr 06, 2013 3:44 am 

Joined: Thu Oct 26, 2006 7:44 am
Posts: 2188
Location: Melbourne/Australia
Yes.

Nearly every time I attempt to Flatten a track...Crash.

I get this message-

Image

I have sent off report to Abes support.

On PC, Win 7,Live 9.0.2.

_________________
Speciman²
Speciman² on Soundcloud
Speciman² on FaceBook


Top
 Profile  
 
 Post subject: Re: Crashes in Live9 when I freeze then flatten a track...?
PostPosted: Sat Apr 06, 2013 9:20 am 

Joined: Wed Dec 17, 2008 7:05 pm
Posts: 377
Sibanger wrote:
Yes.

Nearly every time I attempt to Flatten a track...Crash.

I get this message-

Image

I have sent off report to Abes support.

On PC, Win 7,Live 9.0.2.



8O 8O 8O :o

Woah.. Yeah, I've emailed them also. I've ended up rendering the track out then bringing it back in, but that's no fun!


Top
 Profile  
 
 Post subject: Re: Crashes in Live9 when I freeze then flatten a track...?
PostPosted: Sat Apr 06, 2013 9:28 am 

Joined: Thu Oct 26, 2006 7:44 am
Posts: 2188
Location: Melbourne/Australia
^^ Yeah, I have been forced to do quite a bit of re-sampling.

Not ideal. Hope they find the cure :wink:

_________________
Speciman²
Speciman² on Soundcloud
Speciman² on FaceBook


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group