All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Anyone having trouble with midi clock out?
PostPosted: Sun Jul 05, 2015 7:51 pm 

Joined: Tue Jun 08, 2004 10:12 pm
Posts: 197
I have just started a new project for which I intend to use hardware synths only.

However Live doesn't seem to be sending out midi clock. I have tried External Instruments and the track outputs and in neither case does it work.

I have verfified this using MidiOx to see if clock is sent and it isn't.

Any ideas anyone?

Using 9.2, Win 32bit.

_________________
Soundcloud Goseba


Top
 Profile  
 
 Post subject: Re: Anyone having trouble with midi clock out?
PostPosted: Sun Jul 05, 2015 11:27 pm 

Joined: Mon Feb 10, 2014 10:10 pm
Posts: 359
Location: Space Coast, Central Florida
Do you have the Output Sync parameter turned ON in Live's MIDI preferences for the device that is supposed to be receiving the clock signal?

_________________
Richie Witch


Top
 Profile  
 
 Post subject: Re: Anyone having trouble with midi clock out?
PostPosted: Sun Jul 05, 2015 11:48 pm 

Joined: Tue Jun 08, 2004 10:12 pm
Posts: 197
Richie Witch wrote:
Do you have the Output Sync parameter turned ON in Live's MIDI preferences for the device that is supposed to be receiving the clock signal?

Yes,sync is on. Tested with Reaper and that was OK so the hardware is OK. Will try again tomorrow.

_________________
Soundcloud Goseba


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group