All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Video Importing Issues with Live 9
PostPosted: Tue Apr 02, 2013 3:32 am 

Joined: Thu Oct 20, 2011 11:05 pm
Posts: 6
Hi,

I'm using a PC with Live 9 but I can't seem to import .mov files anymore. These are files that worked fine before in 8 and still work fine on my mac running live 8. It says that the file can't be read because it's corrupt or not licensed.

Interestingly, it will import .avi files but says that the video can't be decoded (which is to be expected as Live uses quicktime). Anybody got any clues as of why I can't import .movs anymore in Live 9 and how to fix this?


Top
 Profile  
 
 Post subject: Re: Video Importing Issues with Live 9
PostPosted: Sun Apr 07, 2013 3:36 pm 

Joined: Mon Sep 19, 2011 5:43 am
Posts: 2
I am getting the same issue as well. Worked in 8 but now not in 9. How the fek am I supposed to score this film? :evil:


Top
 Profile  
 
 Post subject: Re: Video Importing Issues with Live 9
PostPosted: Sun Apr 07, 2013 3:48 pm 

Joined: Mon Sep 19, 2011 5:43 am
Posts: 2
Of course immediately after sending a help ticket. I found the solution. All you need is the proper codecs.

https://www.ableton.com/en/articles/liv ... -playback/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group