All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: User folders not showing up in Browser Places
PostPosted: Tue Apr 02, 2013 5:55 pm 

Joined: Tue Oct 21, 2008 2:02 pm
Posts: 166
Hi,

So i have clicked 'add folder' in the places section of the browser....located a folder, but live is taking ages to show the contents of this folder, its like its analysing it or something....sub folders are popping up one by one but its taking ages.

I thought by adding my own folder in places it would just tell ableton to 'look here', as it were, like reference this folder......

Not overly keen on the new browser i have to say, i thought the old one was just perfect.

not here to complain though.

Thanks for any advice,

Tom


Top
 Profile  
 
 Post subject: Re: User folders not showing up in Browser Places
PostPosted: Tue Apr 02, 2013 5:58 pm 

Joined: Sun Dec 06, 2009 10:26 pm
Posts: 3461
Location: Wageningen, Netherlands
Well, you discovered most of this yourself here. As of Live 9 everything you add to places gets indexed, stored in a database and then sorted out into the categories section. Because of that it can indeed take quite a while for new folders to completely show up, esp. if these are rather large.

Depending on your setup my advice would be to break things up a little, if possible of course.

_________________
With kind regards,

Peter

Using the Big Trio: Live 9 Suite, Max (for Live) and Reason 6.5.
Blog: SynthFan.info.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group