All times are UTC

 
 



Post new topic Reply to topic  [ 21 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Bugs with the new Ableton....
PostPosted: Fri Apr 05, 2013 1:47 pm 

Joined: Tue Oct 21, 2008 2:02 pm
Posts: 166
Just wanted to mention a few things ive noticed since i installed Live 9 (9.0.2) 32 bit mode on my mac osx 10.7.5....

Starting up Live seems to be quite slow now compared to 8, 8 used to load sets quick, now it takes ages.

The menu bar across the top - file, edit, create, view etc....is missing when i start up live, but if i put my mouse over them they appear.

I am getting the 'spinning wheel' icon quite a bit when i'm working....like Live is struggling to keep up....

The overall feel of the program seems sluggish and slow - my cpu meter is at 38% but when i'm clicking things its taking it's time to catch up sometimes.

-------

I'm not moaning, just thought i'd say incase it helps with future updates.

If anyone wants to add their bug experiences feel free.......


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Fri Apr 05, 2013 2:18 pm 

Joined: Fri Oct 30, 2009 4:27 am
Posts: 531
I've noticed the menu bar issue perhaps 3 times and I have the issue with spinning wheel on and off.
Sometimes I've started Live and it just never launches.

I comparison to L8 I would say there is some definite issues with it trying to catch up.

I'm on 10.7.5 also. Perhaps it is an OSX lion issue?

_________________
Image


http://www.distaudio.com
http://www.distaudio.bandcamp.com
http://www.facebook.com/distaudio
http://www.twitter.com/distaudio


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Fri Apr 05, 2013 2:23 pm 

Joined: Mon Feb 22, 2010 4:50 pm
Posts: 11636
Location: MacAbleton Towers, sunny Manchester.
I get the spinning wheel quite a bit on Snow Leopard. Usually associated with the Browser in some way, eg trying to drag something into Live from it. Never had the menu missing except for the fact that Automap wants to hide it, but I force it to focus on Live during launch, using a secret technique I cannot mention (iKey).

_________________
Image
★ 140 PAGES OF FREE exclusive Ableton Live and Mac OS X tutorials ★ News, interviews, gear reviews ★ Productivity, ergonomics, mouse-free computing
"great site with clear instructions and i like it that you make it understandable" dwiddy
Image


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Fri Apr 05, 2013 6:40 pm 

Joined: Thu Oct 26, 2006 7:44 am
Posts: 2188
Location: Melbourne/Australia
^^ Oh do me a favour . .FFS

_________________
Speciman²
Speciman² on Soundcloud
Speciman² on FaceBook


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sat Apr 06, 2013 3:32 am 

Joined: Sun Feb 06, 2005 10:24 am
Posts: 1221
Nothing to add except here on Lion L9 32 bit doesn't really exhibit these probs.

In terms of slow start up, I read somewhere about deleting some file and then starting again - config or something? Look it up, I deleted some such file and the startup time became shorter.

_________________
http://soundcloud.com/revdaxx


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sat Apr 06, 2013 11:19 am 

Joined: Mon Feb 22, 2010 4:50 pm
Posts: 11636
Location: MacAbleton Towers, sunny Manchester.
Preferences?

_________________
Image
★ 140 PAGES OF FREE exclusive Ableton Live and Mac OS X tutorials ★ News, interviews, gear reviews ★ Productivity, ergonomics, mouse-free computing
"great site with clear instructions and i like it that you make it understandable" dwiddy
Image


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sat Apr 06, 2013 12:07 pm 

Joined: Mon Jan 23, 2012 11:17 am
Posts: 6
I really enjoy the new ableton but I'm sending 10 bug crash reports daily... Don't know what the problem is, but I'm scared to use Live 9 for my live performances... I think the best I can do is sending these crash reports in!


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sat Apr 06, 2013 12:10 pm 

Joined: Sat Nov 21, 2009 1:41 pm
Posts: 1386
Location: Berkshire, UK
kirky_roger wrote:
Don't know what the problem is


Maybe you need to use iKey...

:roll:


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sat Apr 06, 2013 5:12 pm 

Joined: Tue Oct 21, 2008 2:02 pm
Posts: 166
Interesting, what was that file dazzer? Mine is taking ages to load up.

also yes, i would not dream of using Live 9 for a live performance at the moment, it is way too buggy and crashes too much.


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sun Apr 07, 2013 2:56 am 

Joined: Sun Feb 06, 2005 10:24 am
Posts: 1221
tomf wrote:
Interesting, what was that file dazzer? Mine is taking ages to load up.



I can't honestly remember but it kinda has to be preferences.cfg - give it a go.


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sun Apr 07, 2013 8:28 am 

Joined: Thu Mar 18, 2010 12:23 am
Posts: 86
Will be happy if ableton can speed up load times. I opened a track in 8 and it took about 15 seconds to load the 30 odd tracks of audio with a crap load of plug ins ready for playback. Live 9 took over a minute just to load then it sits there buffering samples for 20 seconds then it still won't playback. This is on the latest beta.

Also the launchpad problem not being recognized still exists.

Win 7 x64


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Sun Apr 07, 2013 11:18 pm 

Joined: Fri Oct 30, 2009 4:27 am
Posts: 531
Agreed. The startup time difference between versions 8 and 9 are hugely different.

I might have a project startup in v9 but still have to wait another 30+ seconds to be able to click on something.

_________________
Image


http://www.distaudio.com
http://www.distaudio.bandcamp.com
http://www.facebook.com/distaudio
http://www.twitter.com/distaudio


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Mon Apr 08, 2013 9:50 pm 

Joined: Tue Oct 21, 2008 2:02 pm
Posts: 166
also noticed a huge annoying bug tonight - in session view - the screen is constantly scrolling to the left!!! once it gets all the way to the left it stops obviously, but when you scroll to the right it just keeps forcing itself back to the left, as if you were scrolling left. In the end i had to restart.

And the program has crashed on me 4 times tonight in about 4 hours!


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Mon Apr 08, 2013 10:29 pm 

Joined: Thu Oct 26, 2006 7:44 am
Posts: 2188
Location: Melbourne/Australia
Quote:
also noticed a huge annoying bug tonight - in session view - the screen is constantly scrolling to the left!!! once it gets all the way to the left it stops obviously, but when you scroll to the right it just keeps forcing itself back to the left, as if you were scrolling left. In the end i had to restart.


Yep, this has also happened to me on several occasions.

I did complain about it on the beta, but got no attention. I can't seem to recreate this at will & there is no crash report. Pretty sure it has something to do with M4l automation..not 100% sure. If this happens again, I will be taking notes on the last steps I did...

If you delete the last couple of audio effects & then re load them again, does it stop ?

_________________
Speciman²
Speciman² on Soundcloud
Speciman² on FaceBook


Top
 Profile  
 
 Post subject: Re: Bugs with the new Ableton....
PostPosted: Fri Apr 12, 2013 9:40 am 

Joined: Tue Oct 21, 2008 2:02 pm
Posts: 166
I cant find any way to stop it, i just had to restart.

I'm finding Ableton is crashing about 3/4 times a day at the moment (over about 8 hours each day)......thank god it restores your work lol!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page 1, 2  Next

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group