Live 9 crashes regularly for me

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
pgmjsd
Posts: 70
Joined: Sun Nov 23, 2003 3:46 pm

Re: Live 9 crashes regularly for me

Post by pgmjsd » Sat Apr 27, 2013 7:49 pm

locknar wrote:this is why i jumped to REAPER. live has become more of a god damn pain then a great experience.
even though reapers midi is goofy at times, it is so much easier to work in as far as flow.
I also have reaper. Meh. Audio, midi and automation editing are kinda painful. Side chaining is.... Odd. Routing is also... strange. No problems with Live 9 on windows or OSX yet. However, I keep my plugins to a minimum.

locknar
Posts: 98
Joined: Sat Mar 23, 2013 5:02 pm

Re: Live 9 crashes regularly for me

Post by locknar » Sat Apr 27, 2013 8:25 pm

.
Last edited by locknar on Wed May 01, 2013 6:05 am, edited 1 time in total.

stev
Posts: 9
Joined: Sun Jan 16, 2011 4:06 pm

Re: Live 9 crashes regularly for me

Post by stev » Sun Apr 28, 2013 12:46 am

Live 9.0.2 crashes like nuts for me also. I get long load times......... extra long. Long cursor wheel spinning when quitting in Ableton. This program is supposed to be used Live on stage there is no way I would use 9.0.2. Come on guys release a more stable product.

Sibanger
Posts: 2225
Joined: Thu Oct 26, 2006 7:44 am
Location: Melbourne/Australia
Contact:

Re: Live 9 crashes regularly for me

Post by Sibanger » Sun Apr 28, 2013 1:17 am

Hermanus wrote:often when closing a project or closing ableton live 9.
The real bad thing with this: it was the same in the last beta revisions and still the same with final release...

I'm talking about crashes happening several times A DAY.
Previously, I had taken the time to report and explain but late evasive answers was the only response.

Why sending reports if they do nothing out of it and give you the feeling you are in the fog [like they are?]

I'm quite disappointed and my next gig for end of may 2013 will surely be set in live 8.

Thus leading me with the appeal from bitwig
I would share some of the responses of my crash reports from Abes, but-
Ableton does not authorize any publication of the content of this e-mail without the permission of the author.
Anyway, it seems to me the crashes are quite random, & do not follow any particular sequence of events.
Abes did tell me I may have had some issues with my Remote scripts, & so I have disabled them all, which is far from an ideal situation. Automap was also mentioned, but I do not have Automap running.....
I have cleaned my system of all excess midi programs & disconnected all my controllers and trouble shooting, but it's pissing in the dark.....
Live 8 did not have these issues for me. ( at least the later versions didn't )

And, I also get this stupid GUI thing happening from time to time ( and I am not alone ).
This was reported in the Live 9 beta.
I also have had the screen constantly scrolling to the left in
session view, Once it gets all the way to the left it stops obviously,
but when you scroll to the right it just keeps forcing itself back to
the left, as if you were scrolling left. I can not recreate this bug. It
seems to happen in a random manner.
> Live 9.0.3
> PC, Windows 7 Ultimate, i7 930 @ 2.8 GHz, 6 Gig RAM, RME Multiface II
> Virus Ti2 Desktop, Livid OHM-RBG, SL Novation SL37.

Schmidi
Posts: 321
Joined: Wed Feb 05, 2003 2:07 am
Location: Seattle

Re: Live 9 crashes regularly for me

Post by Schmidi » Sun Apr 28, 2013 2:56 am

Well guys, had it running all day, switching sets, FX, Plugs, rapid starting and stopping the sequencer...Not a single crash since switching to 64bit 9.0.2

While I doubt (nor do I expect) it to be eternally crash proof, this is a serious improvement! I was lucky if I could go 30 minutes without a crash on the 32bit version.

Schmidi

Sibanger
Posts: 2225
Joined: Thu Oct 26, 2006 7:44 am
Location: Melbourne/Australia
Contact:

Re: Live 9 crashes regularly for me

Post by Sibanger » Sun Apr 28, 2013 4:38 am

^^ After experiencing crashes in Live 9.0.1 64Bit I was advised by Abes to use the "more stable" 32Bit version.

Oh, well....

Is the current Beta 9.0.3b4 Release open to anyone ? I would like to try it ( I want Rewire back ;) ) to see if I can get a little more stability. Can't seem to find a link for it.

Upright
Posts: 315
Joined: Sun Nov 30, 2008 3:27 pm

Live 9 64 bit running Windows 7

Post by Upright » Sun Apr 28, 2013 8:14 am

I'm getting occasional crashes also. I'm using Push and many of the crashes I've encountered I attribute to the communication between Live and Push. I don't get a ton of crashes and for the most part I'd say it's pretty stable but there are times where I can tell something gets bottlenecked (for lack of a better word) during processing and Live will hang/crash. Another very specific area of crashing that I've noticed is when I turn on Push after Live has already booted up or I have to turn Push off and back on for some reason....these two scenarios almost always cause Live to hang/crash.

Slartibart
Posts: 18
Joined: Wed Mar 16, 2011 4:24 pm

Re: Live 9 crashes regularly for me

Post by Slartibart » Sun Apr 28, 2013 10:23 am

I just noticed that when Live crashes (or is stuck - not responding), it comes back when I turn off the controller (AxiomPro 49). I don't think I have seen behaviour before yesterday?! Running Live 9.0.2 32bit on Windows 7 64bit.

-Slartibart

ThomThom
Posts: 5
Joined: Tue Apr 16, 2013 5:56 am

Re: Live 9 crashes regularly for me

Post by ThomThom » Sun Apr 28, 2013 12:01 pm

I'm enjoing Live 9 since 6 weeks and had 2 crashes in this period.

Win 8 Pro 64-bit, Live 9 suite 64 bit.
My hardware isn't high end, dual core (but still fast enough), emu 0404 usb (Asio beta driver),nvidia grafics card, midi master keyboard, launchpad.

I'm mainly working in session view, using build-in and 3rd pary plugins (NI,Iris,Alchemy, u-he, some 32-bit plugins bridged with jbridge).
My computer isn't optimized for DAW-usage only, and it's connected to the www.

All I can say is: I'm very happy with my setup, this time I'm on the lucky side

PhiWa
Posts: 2
Joined: Sat Dec 15, 2012 7:03 pm

Re: Live 9 crashes regularly for me

Post by PhiWa » Tue Apr 30, 2013 8:36 am

hey,

i'm experiencing hard crashes regularly, aswell.

And i'ts a quite simple task for Live. I opened a liveset with 54 audiotracks and load my audiotracks into RAM (wich is 16 GB on a iMac i5 3,66 GHZ), otherwise the sound won't play, because my harddisc is to slow.

So I wait for buffering, buffering and buffering. And when buffering is done every single little action leads to a crash of Ableton Live.

In other cases Live will just freeze, when quiting live or saving a live-project or consolidating any audio track...

I even put the buffersize to 1024 samples (and of course latency appears). When working with pure data I can manage even more CPU- and RAM-tasking processes with a buffersize of 64 samples. So it's not my machine. The problem is some where between Ableton and osx 10.8, I guess.

roxxx303
Posts: 72
Joined: Tue Oct 09, 2007 8:14 am
Location: Karlsruhe, Germany

Re: Live 9 crashes regularly for me

Post by roxxx303 » Fri May 03, 2013 7:48 am

Hermanus wrote:often when closing a project or closing ableton live 9.
The real bad thing with this: it was the same in the last beta revisions and still the same with final release...

I'm talking about crashes happening several times A DAY.
...
Same here. Even the newest beta (9.0.4 Beta 1). I use some VSTIs. But the same worked in the last Live8 without problems!
I always send my crashreports to ableton. Hope they fix it!

A few screenshots:

Image

Image

And I can always find these files in my project-folder. What is it?:

Image

Please Abes give us back a stable system...

Martin Gifford
Posts: 423
Joined: Mon Jun 14, 2010 12:48 am

Re: Live 9 crashes regularly for me

Post by Martin Gifford » Fri May 03, 2013 9:37 am

I got constant crashes with Max 4 Live. Since I stopped using that, no crashes.

Psychoactive_Music
Posts: 104
Joined: Thu May 17, 2012 9:36 am
Contact:

Re: Live 9 crashes regularly for me

Post by Psychoactive_Music » Fri May 03, 2013 9:40 am

Crashes almost every time I load a new project........... It's just done it again right now

Peels
Posts: 15
Joined: Sun Aug 21, 2011 3:15 pm

Re: Live 9 crashes regularly for me

Post by Peels » Sun May 05, 2013 6:39 am

I'm using live 9.0.3. I was extremely happy with 8, and it was really stable for me. I've been a Live user since 2.0, and I've purchased 2, 3, 6, 6, and now the 9 upgrade. I was excited for the new features, but I'm sick of the program crashing multiple times a day.

I'm running a brand new mac mini with mountain lion, and a hardware/software/midi setup that's served me just fine all through 2010-12.

The most frustrating crash: not always, but often, when I try to drag an mp3 onto a drum rack slot straight from iTunes. Being able to do this is one of the best things of the Live workflow, and using iTunes as a librarian is infinitely easier than scrolling through piles and piles of itunes folders and subfolders inside a Finder window, or trying to find an mp3 through Live's (horrid, I'm sorry) browser.

I've championed this product for years. I've taught countless people how to use Live. I spend the majority of my free time producing in Live, not to mention a few thousand dollars over the years. I pray that they work out these bugs. It's starting to feel downright insulting.

tone61
Posts: 375
Joined: Fri Dec 21, 2007 5:09 am

Re: Live 9 crashes regularly for me

Post by tone61 » Sun May 05, 2013 7:18 am

Peels: I hope you have reported your bug, because if Ableton does not know what is causing those crashes it may take long before they fix the problem.

Post Reply