Any serious v9.0.4 release issues out there to report of yet

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
revoltcrew
Posts: 258
Joined: Wed Aug 29, 2012 4:29 am
Location: uSa
Contact:

Re: Any serious v9.0.4 release issues out there to report of yet

Post by revoltcrew » Thu May 09, 2013 7:48 pm

reading some troubling things. glad i started this wee thread.
still haven't updated, still havent opened 9.02.
but alas, a show on tuesday will force me to open & autoupdate. knock on virtual wood.
100000greenCanaries are either violin0rGreen
http://sunfalls.org ||http://soundcloud.com/sunfalls || http://vimeo.com/sunfalls

amere
Posts: 18
Joined: Wed Jun 01, 2011 4:45 pm

Re: Any serious v9.0.4 release issues out there to report of yet

Post by amere » Thu May 09, 2013 7:54 pm

Does any one know if we can revert back or download 9.0.2?? That seems to of been the last stable release (from personal experience). Also---- if newer saved versions of live will open in 9.0.2?

What good are new features if the key won't even start the car?

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Any serious v9.0.4 release issues out there to report of yet

Post by eyeknow » Thu May 09, 2013 9:28 pm

golemus wrote:so how is this release? 2 months since 9 came out. Is it already stable enough to start some serious production? I am still on live8 :)
Just stay there. I'm going back to 8 after my clean install. It's a long boring story why I have 9 (free from 8 ) but I'm bored with it. I liked using 8, I don't care for 9.

glitchrock-buddha
Posts: 4357
Joined: Fri Oct 14, 2005 1:29 am
Location: The Ableton Live Forum

Re: Any serious v9.0.4 release issues out there to report of yet

Post by glitchrock-buddha » Thu May 09, 2013 11:05 pm

9.04 loads much faster for me than 9.03, which is a surprise since there is no mention of that in the release notes. No more spinning beach ball for a minute after loading.
Professional Shark Jumper.

murgatroid
Posts: 103
Joined: Wed Sep 01, 2010 3:24 am

Re: Any serious v9.0.4 release issues out there to report of yet

Post by murgatroid » Thu May 09, 2013 11:13 pm

Is this 'how to revert to a previous version' computer specific? Because I just drag and drop whatever version into my application folder. If for some reason I wanted to go back to any previous version, I'd just put that one in the apps folder and use it. Don't think I ever used an installer for Live since I first bought it IIRC. I have every version saved since Live 8.1.x

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Any serious v9.0.4 release issues out there to report of yet

Post by eyeknow » Fri May 10, 2013 4:59 am

glitchrock-buddha wrote:9.04 loads much faster for me than 9.03, which is a surprise since there is no mention of that in the release notes. No more spinning beach ball for a minute after loading.
Than 03? Hmmmm. Mine is stuck on 03 and it's pretty snappy (well, compared to how it was)

glitchrock-buddha
Posts: 4357
Joined: Fri Oct 14, 2005 1:29 am
Location: The Ableton Live Forum

Re: Any serious v9.0.4 release issues out there to report of yet

Post by glitchrock-buddha » Fri May 10, 2013 5:01 am

Bah. I spoke too soon. Beach ball for a minute as I was just loading it...
Professional Shark Jumper.

sp0bjogu
Posts: 59
Joined: Wed Aug 18, 2004 6:19 pm

Re: Any serious v9.0.4 release issues out there to report of yet

Post by sp0bjogu » Fri May 10, 2013 9:15 am

BaronVonAbelDong wrote:Mac. 9.0.2 to 9.0.4.

No missing packs.
No folders wiped out.
+1

sowhoso
Posts: 835
Joined: Thu Dec 27, 2007 1:14 am

Re: Any serious v9.0.4 release issues out there to report of yet

Post by sowhoso » Fri May 10, 2013 10:45 am

sp0bjogu wrote:
BaronVonAbelDong wrote:Mac. 9.0.2 to 9.0.4.

No missing packs.
No folders wiped out.
+1
+1

everything is good here incl fast loading

revoltcrew
Posts: 258
Joined: Wed Aug 29, 2012 4:29 am
Location: uSa
Contact:

Re: Any serious v9.0.4 release issues out there to report of yet

Post by revoltcrew » Fri May 10, 2013 1:12 pm

9.0.2 to 9.0.4 -
running smooth. snappier it seems. nothing missing or displaced.
opened a massive set kontakt, multiple custom reaktor ens, multiple custom drum racks with almost 200 samples to buffer....this took a wee bit as it did in 9.0.2.

onwards and upwards
100000greenCanaries are either violin0rGreen
http://sunfalls.org ||http://soundcloud.com/sunfalls || http://vimeo.com/sunfalls

Pasha
Posts: 3238
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: Any serious v9.0.4 release issues out there to report of yet

Post by Pasha » Fri May 10, 2013 2:45 pm

Just upgraded. Nothing lost. All works fine.(No personal folders). 8)
Apple Desktop / Laptop
Live 9 Suite,Zebra 2.6,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

madlab
Posts: 1382
Joined: Fri May 02, 2003 6:38 am
Location: France

Re: Any serious v9.0.4 release issues out there to report of yet

Post by madlab » Sat May 11, 2013 6:47 am

Upgraded from 9.03 to 04. Auto-upgrade didn't work so I did it manually. No pack lost. Launching it seems faster. Opened some sets made with previous version, all seems ok.
Aboard from V. 1
MBP 2.5 Ghz I7 16 Go SSD OSX 10.12
MBP 2.3 ghz I7 16 Go SSD + HD 10.8.5 iPad2+Mira+Lemur/PadKontrol/BCR2000/ Livid Code+DS1
RME FF UC Live 9.7.7 MFL Max 8 + Max 7.3.5
Madlab sound unit / objects, guitar, electronics / end_of_transmission

maky355
Posts: 206
Joined: Thu Apr 07, 2011 6:10 am

Re: Any serious v9.0.4 release issues out there to report of yet

Post by maky355 » Sat May 11, 2013 8:11 am

In v9.02 i was able to open project from version 8. I saved it in v9.02 and i could reopen it without any problem in9.02. I installed v9.04 and i can't open project which was saved in v9.02 ?!?? Mind you i can open v8 project with v9.04 i just can't open project which was saved within v9.02 (and all my automation and arrangement which is only thing i did) ?!??

I reverted back to v9.02 and i can open project again (so it isn't that project is corrupted it is just that v9.04 can't open my 9.02). For some reason in v9.04 i am getting that "handleonstage" errors or whatever.

Reverted back to 9.02 and all fine. I can't believe that they are releasing these supposedly improved little versions..

xzusa8ky
Posts: 1064
Joined: Fri Nov 19, 2004 6:48 pm
Location: Vienna

Re: Any serious v9.0.4 release issues out there to report of yet

Post by xzusa8ky » Sun May 12, 2013 4:23 pm

:D
XSIMan wrote:Installed 9.04 and now my Mark Walberg You got the Touch song sounds out of tune. You Got The Touch https://www.youtube.com/watch?v=3C9Bng7NPPY


Like! :D
Bitwig/1.0.5 - Ableton/Live 8 - Apple/MacPro-2.8Ghz-8Core-RAID - Samsung/SM-P2770H 27" - Yamaha/HS80M/HS10W - Behringer/BCR/BCF - Allen & Heath/Xone:3D - Sennheiser/HD25-13 - Native Instruments/Komplete9/Traktor Pro

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: Any serious v9.0.4 release issues out there to report of yet

Post by nuxnamon » Mon May 13, 2013 3:59 am

xzusa8ky wrote::D
XSIMan wrote:Installed 9.04 and now my Mark Walberg You got the Touch song sounds out of tune. You Got The Touch https://www.youtube.com/watch?v=3C9Bng7NPPY


Like! :D
i also think the bass was taking away from his vocal. :D

Post Reply