HELP!!! Audio drop out with Reason Balance

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Posts: 150
Joined: Sat May 22, 2010 5:35 am

HELP!!! Audio drop out with Reason Balance

Post by !STiTCH! » Mon May 13, 2013 12:53 am

I have searched and searched and cannot find a solution to this problem. I friend of mine recently got into Ableton Live (8.1.4 - I know its old, and recommended an upgrade). The issue is she is using the Reason Balance audio interface and during recording/playback there is a frequent audio drop out, this does show in recordings not just while monitoring. We have checked and changed buffer settings, reinstalled drivers and nothing is working. Her system is -

AMD FX(tm)-6100 Six Core Processor @ 3.30 GHz
16GB Ripjaw DDR3 Ram 1600 Mhz
64 bit Windows 7 Home Premium
Gigabyte GA-970A-UD3 Motherboard
GeFore GTX560 GPU

She was using a skimpy USB cable, got a thicker, shielded cable, problem still existed (using either or USB 2.0 or 3.0), she also got a pci USB card, installed and problem still persists. We're at the end of our ropes here, anyone else have these issues or an idea of how to solve it?

***edit*** Just a note, this problem is not exclusive to using Live, the problem persists with any audio playback including iTunes and YouTube.

Posts: 370
Joined: Mon Sep 04, 2006 3:29 am

Re: HELP!!! Audio drop out with Reason Balance

Post by [art] » Mon May 13, 2013 11:36 am

Try the Propellorhead forum and support.

Posts: 18
Joined: Tue Mar 19, 2013 2:35 pm

Re: HELP!!! Audio drop out with Reason Balance

Post by vonGardener » Mon May 13, 2013 1:17 pm

I’m sorry to tell you this, but i assume that your interface is the problem. After working with many interfaces i have figured out, that the interface is one of the biggest weak points in home recording. There are only very few interfaces i would recommend apart from using a built in sound card of a bigger mixer. If you have tried out the built in sound card of your computer you will easily be able to check if the interface causes your problem.

However if so, i would recommend you Roland Quad Capture. It’s affordable and IMO the sound is a lot better than most of the other interfaces like m-audio or focusrite or whatever. And it has a ground-lift that can be very useful if you’re working in unbalanced electrical surroundings.

hope that helps

Posts: 2
Joined: Sat Nov 28, 2009 12:26 pm

Re: HELP!!! Audio drop out with Reason Balance

Post by HowlingEverett » Mon May 13, 2013 1:58 pm

Definitely sounds like either a hardware or ASIO driver issue with the Balance itself, given that it's not exclusive to live. Sanity checks: are you using the latest drivers from (re-installing an out of date/buggy driver won't help)?

Balance definitely works quite nicely with Live 8 - I've got a friend with one, uses it with both Reason and Live happily. They're on a Mac, though. Check the Propellerhead support forum to see if anyone else is having the same issue - but it's entirely possible the hardware is faulty. You should be able to get it repaired under warranty (depending on what country you're in, and how old it is).

Posts: 452
Joined: Sat Sep 10, 2005 10:18 pm
Location: 5,660 miles from Ableton HQ

Re: HELP!!! Audio drop out with Reason Balance

Post by kenporter » Mon May 13, 2013 2:29 pm

I haven't used a PC in years but I would try to change the Processor Scheduling in your system properties under the advanced tab to Background Services. That usually helped me with pops and clicks. Like I said, I haven't used a PC in years but it may be worth a try.


Simon Thurman
Posts: 4
Joined: Sat May 11, 2013 12:23 pm

Re: HELP!!! Audio drop out with Reason Balance

Post by Simon Thurman » Mon May 13, 2013 2:53 pm


daft question but what USB does your audio device say it is i.e USB 1, 1.1, 2 or 3? I only ask because I recently bought a Focusrite Forte soundcard and kept getting audio drop outs. The focurite forte is USB 2, I had it plugged into a USB 3 port on my comp which you think would work but actually it didn't. As soon as I plugged it into a USB port it worked fine. Just a thought.


Post Reply