Audio Interface crackles/stutter (NI Komplete 6) - need new

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Mon Jun 17, 2013 9:50 am

hey guys,

im having problems with my ka6 since windows 8 release like this: http://www.native-instruments.com/forum ... p?t=175124

let´s give me a few words: with windows xp i bought a emu 0404 usb interface and it worked well, then there was the windows 7 release and emu doesn´t give any win7 drivers to their customer (only a beta driver). so i had to live with audio crackles and stutter or buying a new interface. i bought a new one (komplete audio 6) and it worked (not 100%) but after windows 8 and live 9 i have only crackles/stutter in everything i do. create new audio track? creackles! create midi tracks, undo, duplicate anything = stutter while my pc is something like sleeping @ 1%

a few days ago i bought a new mainboard gigabyte sniper m5 and a new cpu core i7 4770k and i thought maybe the usb problems will gone but i failed ;) it´s not fun to make music with that so i wrote NI support a few minutes ago and i will see what happens. maybe i shuld buy another one and ordered a quad-capture for testing this night but i saw that´s not possible to split the mastr out and the headphones out so it´s useless for me.

it´s not only with ableton live, it´s in youtube or something like that. many time a day it starts to sound like a bitcrushed signal and i need to turn my interface on and off.

is there one payable interface with a stereo out, one mic/instrument input, master and headphone out separately and with really ROCK SOLID asio drivers? please guys it must be possible!

FUCK OFF interfaces, i hate you especially NI and EMU. why should i compensate your shit development with MY money?

im angry, thanks for your help ;(


Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Mon Jun 17, 2013 11:25 am

ok thx, i will check this again but as i wrote, i have this problem a long time now! i tried guides like this (especially the NI guide) several times.

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Tue Jun 18, 2013 6:26 am

i did this guide again but glitches aren´t gone. here are two screenshots one from my latmon and one from my native instruments preferences. the values are perfect!

Image

Image

im writing with ableton support because everytime i play a set and a want to duplicate a few tracks or create new ones the system is hanging and there is no response. sometimes for 10 seconds and sometimes for a few minutes. i reinstalled windows 8 yesterday and tried it with a fresh install of live with the default preferencess (only sound config) but glitches also. i have the feeling that push enhanced this problem (maybe the scripts etc.)

i ordered a new soundcard (focusrite scarlett 2i4) for testing because the asio driver of my NI komplete seems to be buggy but live 9 is also not working like expected. in live 8 it was possible to create many audio tracks etc. nearly in realtime but with live 9 i have to wait minutes.... best example yyesterday: i created a drumrack with 8 cells, echt cell containing something like 30-128 samples and i played a bit with glitches and recorded it. while the drum clip plays i tried to duplicate this drumrack 4 times. live starts to hang and i tried to cook something... after 15-20 minutes live was responding again and i eat something, nice isn´t it?

there are only two things now (i believe) live 9 is buggy as hell or komplete audio driver is crap. maybe i can fix the glitches with a new soundcard but the live performance is also crap.

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by 3dot... » Tue Jun 18, 2013 9:11 am

are you sure this isn't to do with your HDD?
when the stuttering occurs.. do you see D light up on the top right of the window?

BTW I'm using a somewhat similar system (Win8 + L9) and had an Audio6 parked here for the last 2 months..
while it's not the best interface in the world I was surprised by how solid it was.
I'd check my HardDrive and RAM if I were you
also... maybe there's something else you're doing with your Windows system that's causing this..
I have no idea what's installed on your system.. but maybe Ableton support can take a look at your system info file..
Image

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Tue Jun 18, 2013 11:22 am

omg i lost my post ;( here again with a few words

yesterday i did a fresh windows 8 installation with drivers and ableton live only -> same problem
i deactivated antivirus (like in all that audio guides) etc. also but the same problems

my system:
i7-4770k (haswell, brand new and very fast) = idle @ 1-2% (deactivated intel speedstep etc.)
12gb ram (1,5gb in use)
gigabyte sniper m5
128gb crucial c300 ssd (1-5% in use

glitches are always there when i use the live default template and preferences also when i use my own configuration. its every time reproducable! i use default template only with a operator, i duplicate a few tracks, pressing a few times ctrl + z = glitches and hanging system for a few seconds. every action on push slows down and gives me glitches too. there is no difference when i load samples from my ssd or my normal 3,5" hdd.

with that system it must be possible to create a midi track without glitches! it isn´t a normal problem where i haven´t enough ressources, i have enough ressources for the next 5 years. i double checked everything, it must be live, NI driver or a combination out of that. i did everything from the NI audio guide, deactivated everything what´s possible but the problems are there.

todo:
- checking the D light
- waiting for my new interface

as i read in this thread: viewtopic.php?f=52&t=193638
there are more people with that problem. most of you guys doesn´t care about system configurations. i saw many systems where the taskbar is full of loaded programs, wlan, optimizer, antivirus, 3rd party firewall and they doesn´t care about that because it´s working like expected. i ripped my system down to the bones and nothing happened ;/

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Fri Jun 21, 2013 9:17 am

same problems with my new interface and there is no flashing on the "D" button.

i tried my komplete audio on my notebook where i also have windows 8 x64 and live 9.0.4. there are running skydrive, all default services, a few other programs but it´s not possible to get glitches with the same like on my desktop. live is hanging for a few minutes while duplicating some things but audio is running and running. guys, i don´t know what i should do now ;(

my system is really fast, only win 8, live and drivers installed. i tried to deactivate 191 services with a script but the glitches are there. this is something special here and ableton support told me to deactivate some hardware without buying new one.

i changed my cpu, my board, throw my pcie graphic card out of my pc and something more. the are a few things left: power supply, ram, ssd but what the hell should they do something with my interface? especially when im hearing music with wmp and the sound starts to get distorted a few times a day.

any suggestions? it´s a special case and i don´t now what´s the next step ;/
and why is the problem fixed for a period of time when i pull out the plug from my interface and reconnect it again? maybe it has to something with the voltage? the interface doesn´t have enough voltage and the sound is dtstorted. reconnecting the interface normalise that or something else...

kitekrazy
Posts: 731
Joined: Sat Jan 16, 2010 7:16 pm

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by kitekrazy » Fri Jun 21, 2013 4:23 pm

One thing you left out was your audio buffer settings. If they are too low you will get this problem.
If you think the problem is with Live, download a demo of Reaper or FL Studio and see if problems still exist.

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by 3dot... » Fri Jun 21, 2013 5:01 pm

guy says it happens with Windows Media Player as well...

If this is occuring with different interfaces with different software configurations, different Graphics adapters..
Sounds like the USB chipset could be the culprit.

try a PCI / PCIe USB extension card...instead of the built-in USB slots
or try your audio interfaces + Live on a similar system....
Image

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Fri Jun 21, 2013 6:31 pm

i tried every audio buffer setting :/

@3dot
yeah thats one reason why i bought a new premium mainboard because this problem was on my old p7p55d as well. but maybe im a step further! i ran latmon the whole time while i was hearing some of my loops. in one of my loops there was m4l missing so i decided to install it while the loop was running. the installation started and the sound starts to sound distorted and there was a reboot necessary. the problem seems to be the storport.sys (microsoft storage port driver) which interrupts the system.

i found a guy who had a similar issue with interrupts but the solution was some kind of hardware changes and os reinstall which i also did: http://www.sevenforums.com/performance- ... t-sys.html

Image
Image

i deactivated five applications from the intel management engine interface driver inside: start -> run -> msconfig -> services (hide all microsoft services). now the storage driver is performing alot better and glitches are mostly gone. but there is a problem with my drumrack where i loaded some cells and put many samples inside chains. there are only ~200mb samples inside but drumrack uses 3gb ram and the ableton support told me that a bug like this was reported but there are no more informations. maybe this glitches are because of this high sdd -> ram load and i had/have two different problems which cause the glitches. push is also performing alot better :)

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Mon Jun 24, 2013 5:46 am

hehe, i can´t believe it the glitches returned :/ i think it is drum rack related because i draw/play in a midi clip with my drumrack and while i edit the notes and the glitches are there for the whole time i adjust the velocity or the position of the midi note. i can see hard pagefaults in latencymon while i edit notes and this is related to the glitches.

i will create a bug report and i hope this is reproducable.

Evengy
Posts: 451
Joined: Wed Jan 13, 2010 8:31 am

Re: Audio Interface crackles/stutter (NI Komplete 6) - need new

Post by Evengy » Thu Jun 27, 2013 5:52 am

yeah they found the drum rack performance bug and it´s high priority now. i´m one of the only one who are using drum racks? it should affect all drum rack users. more samples = more freezing

Post Reply