All times are UTC

 
 



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Empty browser - here's what I found
PostPosted: Sun Jun 30, 2013 12:09 pm 

Joined: Thu Nov 05, 2009 5:26 pm
Posts: 17
Just had an issue with the browser of Live 9 being empty, no sounds, no instruments, no FX, even my Live sets weren't visible.
On my system (Windows 7) the reason was, that after crash the processes 'Ableton Live 9 Suite.exe' and 'Ableton Index. exe' were not terminated.
Killing these processes in the task manager and restaring Live solved the problem.
Thought that could be helpfull, so I'm posting it here.


Top
 Profile  
 
 Post subject: Re: Empty browser - here's what I found
PostPosted: Fri Jul 19, 2013 11:16 pm 

Joined: Thu May 05, 2005 5:42 pm
Posts: 395
Yep I second that. Very annoying, and surprising nobody else complains.
Does somebody know the corresponding procedure for OSX?


Top
 Profile  
 
 Post subject: Re: Empty browser - here's what I found
PostPosted: Fri Jul 19, 2013 11:43 pm 

Joined: Sat Oct 27, 2007 9:15 pm
Posts: 13005
Location: The Wild West
in OS X open Activity Monitor for essentially the same functionality.
/Applications/Utilities/Activity Monitor

or in both Windows and Mac... reboot.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group