9.0.5 sounds different?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Goddard
Posts: 289
Joined: Sat Sep 18, 2010 11:41 am
Location: Stockholm, Sweden

9.0.5 sounds different?

Post by Goddard » Tue Jul 16, 2013 10:49 pm

I've just updated to 9.0.5.
First, I've noticed that file size after installation is a bit smaller than 9.0.4 (from 1.07GB to 1.05GB...).
Then I went through my recent projects and sketches to compare if the new update run at least as smooth as the former one.
Everything run perfectly, but I've got an impression that my projects sounded a bit thinner in the 9.0.5.
Considering it as my subjective temporary disillusion I made a quick test and I rendered (exported to audio file) the same project in the same 96kHz/24bits resolution both in 9.0.4 and 9.0.5.
Both files sounded slightly different. Unfortunately the one rendered in 9.0.4 sounded better (more "beefy", more saturated, but in very positive way...)
I compared those audio files in Soundtrack Pro and the resulting wave pictures were actually different.
I don't consider it as a problem - I have no problem with 9.0.4 and 9.0.5 runs smoothly as well.
Just wonder if anyone has noticed the same difference or I just have to cut down my booze consumption ;)
Skål!
"Machines are the weapon employed by the capitalists to quell the revolt of specialized labor" Karl Marx

piZMo
Posts: 389
Joined: Thu Dec 28, 2006 12:46 am
Location: London, England.

Re: 9.0.5 sounds different?

Post by piZMo » Thu Jul 18, 2013 10:44 am

The other day i opened a project in Live 9 that i had been working on in Live 8 and thought it sounded different too but i haven't done any null tests. I am still predominately using Live 8 though.

maky355
Posts: 208
Joined: Thu Apr 07, 2011 6:10 am

Re: 9.0.5 sounds different?

Post by maky355 » Thu Jul 18, 2013 12:27 pm

piZMo wrote:The other day i opened a project in Live 9 that i had been working on in Live 8 and thought it sounded different too but i haven't done any null tests. I am still predominately using Live 8 though.
You guys are not crazy. I already isolated and reported bug to Ableton staff and they confirmed it. Apparently in Live 9 they changed Saturator which can output lower then in Live 8 and then there is Chain/Macros being wrongly translated between version which can result in different settings inside chain (for example Live comp. could have different treshold and release when project is opened in live 9).

Like i said i successfully recreated and previewed them and they confirmed it, apparently they are working on it..

yur2die4
Posts: 6532
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: 9.0.5 sounds different?

Post by yur2die4 » Thu Jul 18, 2013 12:58 pm

The original post is about 9.0.4 to 9.0.5.

The differences between 8 and 9 are a different topic.

Forge.
Posts: 5792
Joined: Wed Jun 24, 2009 2:16 pm
Location: Earth
Contact:

Re: 9.0.5 sounds different?

Post by Forge. » Thu Jul 18, 2013 1:17 pm

Funk N. Furter wrote:Has some setting changed somewhere, that's the obvious place to look.
:lol: what "somewhere"?

Yeah I guess "somewhere" is a pretty obvious place to look. :P :lol:

maky355
Posts: 208
Joined: Thu Apr 07, 2011 6:10 am

Re: 9.0.5 sounds different?

Post by maky355 » Thu Jul 18, 2013 1:48 pm

yur2die4 wrote:The original post is about 9.0.4 to 9.0.5.

The differences between 8 and 9 are a different topic.
Yep, sorry but he mentioned that he is using live 8.

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: 9.0.5 sounds different?

Post by eyeknow » Fri Jul 19, 2013 4:38 am

I don't think there is any difference. All my stuff loads (and has loaded with the beta) for a while now. Sounds like it always does (pure shit! :lol: )

But the sound quality is good.

Forge.
Posts: 5792
Joined: Wed Jun 24, 2009 2:16 pm
Location: Earth
Contact:

Re: 9.0.5 sounds different?

Post by Forge. » Fri Jul 19, 2013 8:28 am

^ yeah I misread that at first, it sounded like you said "look somewhere, that's the obvious place to look"

marcoskohler
Posts: 333
Joined: Fri Aug 04, 2006 3:13 am

Re: 9.0.5 sounds different?

Post by marcoskohler » Fri Jul 19, 2013 4:12 pm

Goddard wrote:I've just updated to 9.0.5.
First, I've noticed that file size after installation is a bit smaller than 9.0.4 (from 1.07GB to 1.05GB...).
Then I went through my recent projects and sketches to compare if the new update run at least as smooth as the former one.
Everything run perfectly, but I've got an impression that my projects sounded a bit thinner in the 9.0.5.
Considering it as my subjective temporary disillusion I made a quick test and I rendered (exported to audio file) the same project in the same 96kHz/24bits resolution both in 9.0.4 and 9.0.5.
Both files sounded slightly different. Unfortunately the one rendered in 9.0.4 sounded better (more "beefy", more saturated, but in very positive way...)
I compared those audio files in Soundtrack Pro and the resulting wave pictures were actually different.
I don't consider it as a problem - I have no problem with 9.0.4 and 9.0.5 runs smoothly as well.
Just wonder if anyone has noticed the same difference or I just have to cut down my booze consumption ;)
Skål!
Nop. Placebo.

beats me
Posts: 23319
Joined: Fri Mar 30, 2007 6:39 pm

Re: 9.0.5 sounds different?

Post by beats me » Fri Jul 19, 2013 6:17 pm

eyeknow wrote:I don't think there is any difference. All my stuff loads (and has loaded with the beta) for a while now. Sounds like it always does (pure shit! :lol: )

:lol:

maky355
Posts: 208
Joined: Thu Apr 07, 2011 6:10 am

Re: 9.0.5 sounds different?

Post by maky355 » Sun Sep 15, 2013 9:52 am

Guys there is no placebo or whatever. Some of my projects from v8 DO SOUND different in v9. I am not crazy and if you guys want i can post Ableton email where they CONFIRMED it (after i preview audio files, screenshots and whatever) and they told me it's a bug in Ableton Saturator which is gain staged differently. Also there was other few minor things which caused project to sound different. Again, not all of projects will sound different (it depends on your project) but some do.

It's not placebo it's a bug cause by different gainstaging..

oblique strategies
Posts: 3582
Joined: Thu Nov 02, 2006 9:57 pm
Location: Another Green World

Re: 9.0.5 sounds different?

Post by oblique strategies » Sun Sep 15, 2013 10:29 am

Do you know if the bug was fixed in 9.0.6? I don't see anything in the release notes.

Are you still in communication with Ableton about this?

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: 9.0.5 sounds different?

Post by eyeknow » Mon Sep 16, 2013 4:56 am

So if you are not using live fx, then there is no diff, right?

mihai
Posts: 729
Joined: Sat Mar 28, 2009 4:46 pm
Location: Los Angeles, California

Re: 9.0.5 sounds different?

Post by mihai » Mon Sep 16, 2013 5:17 am

there could be an issue with 3rd party plugins if any existing pdc issues have worsened. if not then no.
well, unless they rewrote the audio engine from scratch for whatever reason and it's not optimized. though i highly doubt that's the case in such a minor update.

** just covering angles **

maky355
Posts: 208
Joined: Thu Apr 07, 2011 6:10 am

Re: 9.0.5 sounds different?

Post by maky355 » Mon Sep 16, 2013 7:45 am

mihai wrote:there could be an issue with 3rd party plugins if any existing pdc issues have worsened. if not then no.
well, unless they rewrote the audio engine from scratch for whatever reason and it's not optimized. though i highly doubt that's the case in such a minor update.

** just covering angles **
Will you guys stop talking weird. Noone ever told they rewrote audio engine, there is no such thing as worse PDC with 3rd party.

-eyeknow yes correct. If you are not using some of the Abe FX you don't need to worry

From what i gathered my problems of "different" sounding presets comes down to:

- Saturator have different gain staging thus some of my tracks breathe differently. Add to that compression effect and then all around cumulative effect is bigger(compressor is acting diffeerently then in v8 since levels are different) thus
- There was a problem with "rack" presets which i previewed to them and they confirmed it. In a way if i loaded (just example) preset called Analog Warmth, all devices where loaded in v9 but some of the devices inside rack had different values then in v8. Therefore they gave me different result, especially if i used that preset in v8 and loaded that project in v9.

Did they fixed that inconsistency ? I don't know because i totally moved to v9 and re-translated all of my v8 projects to v9 by the rules they gave me (example whenever i used Saturator with no 100% wet control, i needed to increase gain by 5db to get it there with how it sounded before in v8, and my another problem of different rack settings, well i i wrote them on paper-project per project and dialed back in v9 and all fine) and now everything is fine and i deleted v8.

Post Reply