Cant start after 9.0.5 update

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Credo
Posts: 247
Joined: Tue Dec 10, 2002 8:19 pm
Location: Sweden

Cant start after 9.0.5 update

Post by Credo » Wed Jul 24, 2013 8:04 am

I updated to latest 9.0.5 Live version yesterday. Now the application wont start. It stops on ”initializing audio inputs and outputs”. I have tried to re-install but no effect.

OS X 10.6.8, 5 year old Macbook Pro.

What to do?
>>
MacBook Pro 2,4 GHz, 3 Gb Ram, OS X 10.6.8
Novation Ultranova, Launchpad, Nocturn
MOTU Ultralite
Elektron Machinedrum + Monomachine
Future Retro XS
OTO Biscuit

Credo
Posts: 247
Joined: Tue Dec 10, 2002 8:19 pm
Location: Sweden

Re: Cant start after 9.0.5 update

Post by Credo » Wed Jul 24, 2013 8:17 am

It seems it has to do with Automap.

When loading Live the Automap server is started and Live waits for a response from Automap that never comes. When I quit Automap the Live app continues to load.

Ugly solution, though.
>>
MacBook Pro 2,4 GHz, 3 Gb Ram, OS X 10.6.8
Novation Ultranova, Launchpad, Nocturn
MOTU Ultralite
Elektron Machinedrum + Monomachine
Future Retro XS
OTO Biscuit

Credo
Posts: 247
Joined: Tue Dec 10, 2002 8:19 pm
Location: Sweden

Re: Cant start after 9.0.5 update

Post by Credo » Wed Jul 24, 2013 1:43 pm

Now, v. 9.0.5 does not communicate with Automap. Hence my Launchpad and Nocturn are useless.

Edit: Launchpad works (when Automap is off), Nocturn useless and Ultranova no Automap use.

They all worked in my last (I think 9.0.3) version setup.
>>
MacBook Pro 2,4 GHz, 3 Gb Ram, OS X 10.6.8
Novation Ultranova, Launchpad, Nocturn
MOTU Ultralite
Elektron Machinedrum + Monomachine
Future Retro XS
OTO Biscuit

Post Reply