Page 1 of 1

Live cannot trigger polyphony on external synth

Posted: Thu Aug 15, 2013 2:46 pm
by bhuvan
Hi,

Having this crazy issue that I can't seem to make any sense out of. If anyone has a clue of how to get around it, will appreciate your advice.

A MIDI clip in Live that's playing a chord is triggering an external synth but can only produce monophonic sounds in a weird way.

Here are the details on my setup and process:

SETUP:
- MacBook Pro (OSX 10.5.8) connected to MOTU 828 mkII via USB
- MacBook Pro (OSX 10.5.8) connected to m-audio midisport 4x4 anniversary edition via USB
- MIDI out connected to MIDI In of Nord Stage ex
- MIDI out connected to MIDI In of Roland S90ES
- Analog audio outs of both keyboards connected to analog inputs of MOTU 828 mkII

PROCESS:
- I play the MIDI file in session view of Ableton.
- MIDI out on track is assigned to MIDI port on midisport
- The sound triggered on the keyboard is previewed through the analog inputs
- I repeat the same process for two separate keyboards to confirm it's not a problem outside the software
- To make that more clear I use Logic Studio 8 to send MIDI out of the same MIDI clip to both the keyboards
- The file is played perfectly through Logic

This seems to be a real problem that MIDI out from Ableton cannot trigger polyphonic sounds from an external synth. Just to make sure I repeated the whole process from another computer running Mac OSX 10.8.4 and the problem was exactly the same.

Will appreciate if anyone can give me any hints on what to do.

Thanks.
Bhuvan

Re: Live cannot trigger polyphony on external synth

Posted: Fri Apr 25, 2014 8:05 am
by sir_dss
I'm having a similar problem trying to trigger my TR-909 with my MidiSport 4X4 Anniversary addition and Live
Anyone have this problem?