HELP !!!midi tracks there is no Midi To option only audio to

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
stansharpe
Posts: 45
Joined: Thu May 20, 2010 1:08 pm

HELP !!!midi tracks there is no Midi To option only audio to

Post by stansharpe » Fri Aug 23, 2013 2:16 pm

In my midi tracks there is no Midi To option only audio to[/img]. I have no idea why. someone please help!!!!!

Image

Valiumdupeuple
Posts: 1066
Joined: Mon May 31, 2010 12:36 pm
Contact:

Re: HELP !!!midi tracks there is no Midi To option only audio to

Post by Valiumdupeuple » Fri Aug 23, 2013 2:58 pm

It's because you have an instruments on it.
But you can receive its midi by selecting "midi from" on the track where you need those midi data.

stansharpe
Posts: 45
Joined: Thu May 20, 2010 1:08 pm

Re: HELP !!!midi tracks there is no Midi To option only audio to

Post by stansharpe » Fri Aug 23, 2013 4:02 pm

No its on blank midi tracks as well. Fuck if i know whats goin on?????

Hermanus
Posts: 1650
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: HELP !!!midi tracks there is no Midi To option only audio to

Post by Hermanus » Fri Aug 23, 2013 5:48 pm

Valiumdupeuple wrote: But you can receive its midi by selecting "midi from" on the track where you need those midi data.
Valiumdupeuple was absolutely right

Choose midi from on the blank midi track.

task done

Image

AND as you can see on the pic, you will have midi to if it is a BLANK track [no instruments on it]


is that clear enough for you now?

cheers

stansharpe
Posts: 45
Joined: Thu May 20, 2010 1:08 pm

Re: HELP !!!midi tracks there is no Midi To option only audio to

Post by stansharpe » Fri Aug 23, 2013 6:29 pm

Worked it out. Had an eq on the track as a preset so it always thought audio was coming out. Thanks guys anyway!!!!!!

Hermanus
Posts: 1650
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: HELP !!!midi tracks there is no Midi To option only audio to

Post by Hermanus » Sun Aug 25, 2013 11:55 am

glad you have sorted it out :wink:

have good work

Post Reply