Drum notes always going in as 'ghost notes'. How to stop?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
debrice
Posts: 46
Joined: Thu Jan 12, 2012 8:40 am

Drum notes always going in as 'ghost notes'. How to stop?

Post by debrice » Sun Oct 13, 2013 3:26 am

Starting putting a pattern in last night and it was fine but whenever I draw a new note in this morning it comes in as a ghost note. 2 questions...

1: Why is the ghost note being drawn in automatically and how do I stop this?

2: How do you change the velocity on a group of notes?

This is all on a MAC, thanks for your help!

x

darkenedsoul
Posts: 1223
Joined: Wed Jul 28, 2004 10:21 pm
Location: Massachusetts, USA
Contact:

Re: Drum notes always going in as 'ghost notes'. How to stop?

Post by darkenedsoul » Tue Oct 15, 2013 3:06 pm

debrice wrote:Starting putting a pattern in last night and it was fine but whenever I draw a new note in this morning it comes in as a ghost note. 2 questions...

2: How do you change the velocity on a group of notes?
x
You should be able to ctrl/cmd click each individual note then go to velocity at bottom and adjust those you have selected. At least that's how I understand it to be done.

Hope that helps.

In regards to ghost notes, what do you mean? You created a MIDI clip and entered your pattern, went back in they aren't showing as normal notes?

Mike
http://www.darkenedsoul.net - main website
Ableton Live 8.x/9.x : NI Komplete 8 : Home built 4690K 16GB 500GB SSD, 1TB 7200, 2x2TB.

cjhoffmn
Posts: 19
Joined: Tue Dec 18, 2012 4:54 am

Re: Drum notes always going in as 'ghost notes'. How to stop?

Post by cjhoffmn » Wed Oct 16, 2013 12:50 am

Hard to tell exactly what you mean, but - I once had all my notes going in with zero velocities because I had accidentally Alt-dragged on a note and it set the default volume to zero for all my notes. (I think its Alt-drag. Might be Ctrl-drag). Check and see if you did that by mistake - if you did - you just need to alt-drag up one of the notes, and it will reset the default.

cotdagoo
Posts: 1042
Joined: Fri Oct 26, 2007 5:34 pm
Location: canuhduh

Re: Drum notes always going in as 'ghost notes'. How to stop?

Post by cotdagoo » Wed Oct 16, 2013 5:37 am

guessing might be velocity issues as others suggested.

if you're using the 'computer keyboard' you can use 'c' and 'v' to decrease or increase the velocity settings.

Post Reply