Sampler 1 voice mode clicks at the start of each note

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
UCAudio
Posts: 116
Joined: Tue Feb 28, 2012 6:11 pm

Sampler 1 voice mode clicks at the start of each note

Post by UCAudio » Sun Dec 22, 2013 3:44 am

Is there a way to make Sampler not have a clicking sound at the start of each note when you've enabled only one voice? I have a bass synth sample set and want to play it monophonic only allowing 1 voice, but sampler adds a noticeable clicking sound at the start of each note. It's really noticeable when you're low pass filtering stuff. It sounds pretty bad. Any workarounds for this?

outsidesys
Posts: 400
Joined: Tue Mar 31, 2009 2:26 am

Re: Sampler 1 voice mode clicks at the start of each note

Post by outsidesys » Sun Dec 22, 2013 4:27 am

Try moving the sample start to a zero crossing, or increase the Attack phase of the Amp Envelope.

chrk
Posts: 1728
Joined: Mon Dec 28, 2009 5:36 pm

Re: Sampler 1 voice mode clicks at the start of each note

Post by chrk » Sun Dec 22, 2013 5:58 am

outsidesys wrote:Try moving the sample start to a zero crossing, ...
and/or engage the Snap button, so Sampler detects zero crossings automatically.

Also you may have a look at your samples in an audio editor to see if they are cut at zero crossings.

I've seen samples from a 'commercial sample pack' just recently, that had been cut half way through a cycle just befor the transient of a kick drum. That sounded nasty.

Post Reply