Page 1 of 1

Gotta love that Ableton SKREECH!!

Posted: Wed Jan 15, 2014 4:10 am
by kompletemail
When you have an ext in chosen on the input selector and your Macbook's input is set to mic.

Seems to always be set that way no matter how many time I switch sh*t up.

Re: Gotta love that Ableton SKREECH!!

Posted: Wed Jan 15, 2014 4:43 am
by stringtapper
You need to make a blank set with settings the way you want them and then go into the File/Folder tab under Preferences and 'Save Current Set as Default."

Re: Gotta love that Ableton SKREECH!!

Posted: Sat Feb 01, 2014 7:10 am
by kompletemail
I do that too but it seems to always happen when I make changes on the lap top I guess its because the mac book has settings to feed audio through the mic and headphone jack etc and I make a lot of changes on the laptop for DJing