JBRIDGE is just horrible CRASHES every time !!!!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Thu Feb 13, 2014 10:36 pm

Such a piece of crap piece of software should not be sold because its not ready and the developer doesn't really care to advance it as I asked him before.

JUST CRASHING AND CRASHING.

and all I am running is ONE sylenth thats it.

Had to just go ahead and delete all 32 plugins since it was so unreliable.

Ableton really needs to stop suggesting it to its users/buyers as a fix and making it look like its the answer to the problem.

They need to support 32 bit or just tell people you will not be able to use 32 bit plugins on Ableton 64 ..

Just froze my whole computer not only crashing ableton.

I am going to be making you tubes of these crashes and sharing to spread the word that jBRIDGE IS UNRELIABLE and that guy will just keep taking peoples money and HE WILL NOT GIVE YOU A REFUND EVER.

infernal.machine
Posts: 1051
Joined: Mon Oct 15, 2012 1:34 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by infernal.machine » Thu Feb 13, 2014 10:39 pm

Disagree. J bridge is sweet. 8)

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Thu Feb 13, 2014 11:04 pm

good for you your probably on windows Hows that NAG screen working out for you?

beats me
Posts: 23319
Joined: Fri Mar 30, 2007 6:39 pm

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by beats me » Thu Feb 13, 2014 11:08 pm

Bitwig will be able to run both 32-bit and 64-bit plugins natively at the same time without a damn bridge.





I went there. :P



Funny how discussion completely stopped on Bitwig on here as soon as it was discovered its not vaperware. :x

infernal.machine
Posts: 1051
Joined: Mon Oct 15, 2012 1:34 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by infernal.machine » Thu Feb 13, 2014 11:17 pm

We're in that weird limbo period where we can't complain about how it will never be released, but don't know enough about it yet to complain about how it's a piece of crap and how our computers are freezing when we have too many porn windows open in the background, etc etc.

jestermgee
Posts: 3210
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by jestermgee » Thu Feb 13, 2014 11:25 pm

kompletemail wrote:good for you your probably on windows Hows that NAG screen working out for you?
I have to agree with infernal.machine, stable for me too. Have had only 1 crash ever but it recovered instantly and I have even used it with the 32bit Sylenth too so no issues there.

No idea what you are on about with a "NAG" screen. If you are using the proper full uncracked version there are no nag screens of any type. Maybe the issue is with MAC because seems all windows users are having good success. There are some tweakable options in jbridge too but I am sure you have tested all those already or you wouldn't be here.

EDIT: Here are some happy MAC users with jbridge and Live:

viewtopic.php?f=1&t=191616

Perhaps ask some of them how it is working for them. Seems more productive than just spending all your free time making video of the issue.
Last edited by jestermgee on Thu Feb 13, 2014 11:36 pm, edited 1 time in total.

pencilrocket
Posts: 1718
Joined: Tue Jun 15, 2010 10:46 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by pencilrocket » Thu Feb 13, 2014 11:35 pm

beats me wrote:Bitwig will be able to run both 32-bit and 64-bit plugins natively at the same time without a damn bridge.





I went there. :P



Funny how discussion completely stopped on Bitwig on here as soon as it was discovered its not vaperware. :x
Bridge is needed to run 32bit and 64bit simultaneously.
Image

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Fri Feb 14, 2014 12:42 am

Image

so apparently this NAGGING ass screen doesn't ring a bell with you guys.

Must be better for windows then.

Still a piece of crap .. nothing has changed in the last 2 hours.

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Fri Feb 14, 2014 12:43 am

+ who's talking about hacked software anyways? where did that come from?

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Fri Feb 14, 2014 3:26 am

THE GUY DELETE'S ANY NOT POSITIVE COMMENTS ON HIS WEB PAGE TO GIVE BUYERS A FALSE IMPRESSION THAT IT IS THIS FABULOUS FLAWLESS PIECE OF SOFTWARE WHEN ITS NOT.

HE ONLY KEEPS THE ONES UP THAT ABSOLUTELY PRAISE HIS "PRODUCT" APPARENTLY HE IS A "ONE HIT WONDER"
AND CANT OR DOES NOT WANT TO RE-WRITE HIS CODE TO TO MAKE IT A MORE PLEASANT USE FULL PIECE OF SOFTWARE.

SHOULD AT LEAST FIX THE PROBLEMS AND NAGS ASSOCIATED.

pencilrocket
Posts: 1718
Joined: Tue Jun 15, 2010 10:46 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by pencilrocket » Fri Feb 14, 2014 3:43 am

your computer is full of torrent garbage. uninstall them bro.
Image

dazzer
Posts: 1240
Joined: Sun Feb 06, 2005 10:24 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by dazzer » Fri Feb 14, 2014 3:54 am

Latest version seems to be 0.82 - why not use that..?

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Thu Feb 20, 2014 3:26 am

pencilrocket wrote:your computer is full of torrent garbage. uninstall them bro.
thats nice of you to look at the inside of my computer with out my knowledge but everything I use is paid for and fully functional jBridge is the only piece of crap on my machine.

You must know a lot about the use of pirated software from the tone of your text you must speak from great experience and obviously are a windows user.

Its actually the AUX Host that keeps crashing jBridge so ya...

1 problem occurs on my computer and thats it.

coincidence probably not, jBridge code probably ..

kompletemail
Posts: 94
Joined: Sun Dec 27, 2009 3:51 am

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by kompletemail » Thu Feb 20, 2014 3:33 am

dazzer wrote:Latest version seems to be 0.82 - why not use that..?

you know why its because the dude has a demo to try out and if it runs good on your machine then you go ahead and buy it problem was that the demo worked fine and then when I paid for it and he sent me the installer the piece of crap wouldn't install so me and him go back and forth with emails trying to get it to install for 3 days and it doesn't seem to work and so he sends me the version of installer of the demo that was originally working fine in... other words the installer he sent me didn't work so I had to use this version to get it to install properly this is after I had asked for a refund and he said ...... DRUM ROLL PLEASE.

NO.

APPARENTLY HE CANT PULL A PIECE OF COAL OUT HIS ASS TO GIVE ME MY DIAMOND BACK.

his copout to why his software doesn't work right is because its "still in BETA" it says right there next to the demo links.

THEN WHY SELL IT IF ITS STILL "BETA" ??

Whizzercone
Posts: 47
Joined: Sun Dec 22, 2013 2:43 pm

Re: JBRIDGE is just horrible CRASHES every time !!!!

Post by Whizzercone » Thu Feb 20, 2014 1:18 pm

No worries. Just download the 64bit version of Sylenth from here.
http://www.lennardigital.com/modules/store/

Post Reply