Ableton Live 9.1.1 crashes

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Ableton Live 9.1.1 crashes

Post by david.barker » Wed Apr 02, 2014 10:19 am

Hi there

Several times now,my Ableton Live 9 Suite,(9.1.1) has crashed,the whole thing locks up. I cannot do anything apart from shut it down,this happens now and again
I have used Live with and without Native Instruments,same thing happens

I have sent several reports off too.And have had to reset Live,which meant re installing my Live packs,and setting up everthing.

Really frustrating!! Putting it midly,

Anyone else experienced this problem?

biestyboy
Posts: 123
Joined: Tue Jan 10, 2006 11:28 am
Location: Troon, Scotland

Re: Ableton Live 9.1.1 crashes

Post by biestyboy » Wed Apr 02, 2014 10:35 am

Yup. Been OK till 9.1.1 for me but problems since, mainly with M4L devices. What audio interface are you using?
Live 9 Suite (64 bit)
Windows 7 (64 bit)
Plugins galore
Push

[efl]
Posts: 10
Joined: Fri Jan 11, 2013 4:34 pm

Re: Ableton Live 9.1.1 crashes

Post by [efl] » Wed Apr 02, 2014 1:15 pm

Hey guys,

Please get in touch with Technical Support department with a Live status report and a full description of the error message displayed when Live crashes, with screenshots if possible:

https://www.ableton.com/en/help/contact-support/

They'll be more than happy to help you out.

biestyboy
Posts: 123
Joined: Tue Jan 10, 2006 11:28 am
Location: Troon, Scotland

Re: Ableton Live 9.1.1 crashes

Post by biestyboy » Wed Apr 02, 2014 1:29 pm

[efl] wrote:Hey guys,

Please get in touch with Technical Support department with a Live status report and a full description of the error message displayed when Live crashes, with screenshots if possible:

https://www.ableton.com/en/help/contact-support/

They'll be more than happy to help you out.
Done that already, they're not the fastest at responding though
Live 9 Suite (64 bit)
Windows 7 (64 bit)
Plugins galore
Push

Sean_Clarke
Posts: 106
Joined: Sun Jul 25, 2004 10:20 am
Location: U.K.

Re: Ableton Live 9.1.1 crashes

Post by Sean_Clarke » Wed Apr 02, 2014 6:13 pm

I have 64 bit suite and win 7 64 bit ANC am rock solid, so it is probably a plug in....have you update your NI plug ins recently? They just released a bunch of updates for plugs that by their own admission 'crashed live'
DAW: Cubase 8 & Live 9 Suit + Push, Bitwig Studio. Desk: X32: Instruments: guitars, v-drums, bass and Electron A4 & RYTM.

david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Re: Ableton Live 9.1.1 crashes

Post by david.barker » Wed Apr 02, 2014 8:03 pm

biestyboy wrote:Yup. Been OK till 9.1.1 for me but problems since, mainly with M4L devices. What audio interface are you using?
Hi Bud

Using a Focusrite Scarlett 8i6,all updated software too

david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Re: Ableton Live 9.1.1 crashes

Post by david.barker » Wed Apr 02, 2014 8:05 pm

Sean_Clarke wrote:I have 64 bit suite and win 7 64 bit ANC am rock solid, so it is probably a plug in....have you update your NI plug ins recently? They just released a bunch of updates for plugs that by their own admission 'crashed live'
Hi Sean

As I mentioned Live crashes occasionally with or without Native Instruments,I have only recently started to use N.I

and have been checking the Service centre and updated whats needed

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Ableton Live 9.1.1 crashes

Post by eyeknow » Wed Apr 02, 2014 8:53 pm

See my specs below

Additionally, I have K9, both superchargers, vintage comps, premium tube series, classic reverbs (fuck yeah, I collect them :D ) and run many in live w/o incident. The closest thing to a problem is live crashed twice with the SCGT loading it. But 99% of the time it works exactly as expected.

I also have a ton of waves plugs, all the spectrasonics stuff, a ton of IK......too much crap. I run live anywhere from a couple of hours to many hours EVER SINGLE DAY. I just don't have the crash issues. M4L? No problem. Push? some minor issues, nothing that is a biggie.

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Ableton Live 9.1.1 crashes

Post by eyeknow » Wed Apr 02, 2014 11:25 pm

I have a question for people with a lot of crashes.

I notice that sometimes when loading projects that I get a "not responding" for a little while but as long as I leave everything alone, it will be fine.

Any chance, that maybe, some people are clicking around while it's trying to load and causing the issue? Just thought I'd ask.

jestermgee
Posts: 3618
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Ableton Live 9.1.1 crashes

Post by jestermgee » Thu Apr 03, 2014 12:04 am

I'm also on the same OS, with probably close to the same spec system as eyeknow with much of the same VST devices, MFL, Push, MCU, LP.

I have a completely dedicated OS with only what I need for production work and haven't had an issue in 9.1 or any betas in regards to locking up or crashing either.

Is the OP on MAC or PC? I have started to see MAC users having issues more and more with the latest OS releases while over the last 12 months many PC users appear to be having a pretty good run.

david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Re: Ableton Live 9.1.1 crashes

Post by david.barker » Thu Apr 03, 2014 7:15 am

jestermgee wrote:I'm also on the same OS, with probably close to the same spec system as eyeknow with much of the same VST devices, MFL, Push, MCU, LP.

I have a completely dedicated OS with only what I need for production work and haven't had an issue in 9.1 or any betas in regards to locking up or crashing either.

Is the OP on MAC or PC? I have started to see MAC users having issues more and more with the latest OS releases while over the last 12 months many PC users appear to be having a pretty good run.
Yep I forgt to to add that to my original post,so apologies all round :oops:

I am running Live 9.1..1 on Windows 7, home premiun ,Dell Studio 8100 tower,with AMD Phenom 6 core,2.4Ghz,12Gb Ram,1TB hard drive

biestyboy
Posts: 123
Joined: Tue Jan 10, 2006 11:28 am
Location: Troon, Scotland

Re: Ableton Live 9.1.1 crashes

Post by biestyboy » Thu Apr 03, 2014 8:28 am

david.barker wrote:
biestyboy wrote:Yup. Been OK till 9.1.1 for me but problems since, mainly with M4L devices. What audio interface are you using?
Hi Bud

Using a Focusrite Scarlett 8i6,all updated software too
Probably coincidental but I use a Scarlett 2i2 and my friend uses 6i6 and we're both getting crashes. Our issues seem to be with certain M4L devices though

viewtopic.php?f=1&t=203038
Live 9 Suite (64 bit)
Windows 7 (64 bit)
Plugins galore
Push

Synthbuilder
Posts: 496
Joined: Thu Nov 10, 2005 8:42 am
Location: Cumbria, UK
Contact:

Re: Ableton Live 9.1.1 crashes

Post by Synthbuilder » Thu Apr 03, 2014 8:43 am

Yep, crashes here too. I have to switch off the PC to continue. The screen just freezes, and the keyboard and mouse are unresponsive. Totally random - it even happens when Live isn't actualy doing anything and I'm out of the room. Win 7 SP1 64 bit Home premium running 32 bit Live. My soundcard is M-Audio Delta 1010.

I was sending in crashpacks to Ableton but not so much now. You begin to lose hope. So much so, I've been trialling out Studio One, but it really doesn't suit my workflow after so many years with Live.

I've even been thinking about buying a Mac... 8O

Tony

david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Re: Ableton Live 9.1.1 crashes

Post by david.barker » Thu Apr 03, 2014 9:25 am

Synthbuilder wrote:Yep, crashes here too. I have to switch off the PC to continue. The screen just freezes, and the keyboard and mouse are unresponsive. Totally random - it even happens when Live isn't actualy doing anything and I'm out of the room. Win 7 SP1 64 bit Home premium running 32 bit Live. My soundcard is M-Audio Delta 1010.

I was sending in crashpacks to Ableton but not so much now. You begin to lose hope. So much so, I've been trialling out Studio One, but it really doesn't suit my workflow after so many years with Live.

I've even been thinking about buying a Mac... 8O

Tony
Hi Tony :D

When I last spoke to support they sent me a Link,how to reset Live,this will mean setting up Live again,re-installing any packs etc,but does help

Im no expert,but this helps.Hoping the next release will sort out more bugs,also send a Live status report too

here is the link,hope this helps you


https://www.ableton.com/en/articles/reset-live/

David

feindbild
Posts: 24
Joined: Mon Dec 27, 2004 11:42 am
Location: leuven, belgium
Contact:

Re: Ableton Live 9.1.1 crashes

Post by feindbild » Thu Apr 03, 2014 9:52 am

same here - in my case they seem to be triggered by some m4l devices, especially if i have edited and saved those.
reinstalled m4l and reauthorized after checking with support because all of a sudden i couldn't edit m4l devices anymore.
now i can edit m4l devices again but when i open an edited device i risk the spinning beachball of death and a subsequent crash.
back to support...
mbp 2.6 i7
live 9 & push
rme fireface 800
hardware synths

now will you listen to me?

Post Reply