GUI freezing every 2-5- seconds HELP!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

GUI freezing every 2-5- seconds HELP!

Post by m:o » Wed May 28, 2014 2:23 pm

Hey sll,

i`m struggling with a very nasty and frustrating bug/behavior in Live 9.1.2 and i`m wondering if any of you have similar issues.

The GUI completely freezes while i`m adjusting a parameter in Live, or playing notes on the keyboard. While this happens, the parameter won`t move, the note won`t play. I`m currently in contact with the ableton support, but theres no solution yet. Everything from Display drivers, to disabling hardware and quit unnessesary Windows Processes helped me so far. I`ve done a complete reinstall of my Windows an the problem still appears, even on a fresh system.

a picture to describe the problem

Image

i`ve just recorded a simple up/down with the mouse on the volume fader - every few seconds the GUI hangs and the recorded automation won`t get data. This results in the flat/horizontal automation. Every interaction with Live is disturbed - playing notes included. So frustrating as just updated from an WIN XP system which worked flawless for years.

Current System:

i7 4770k
Integrated Intel Grafics (changed that for PCIe Graficcard - no difference)
Gigabyte Z97 UD5H Mainboard
8gb Kingston Ram
WIN 7 Professional
RME Multiface

Every Hardware runs the newest Drivers.

Please anyone has some suggestions??
Last edited by m:o on Sun Jun 22, 2014 6:09 pm, edited 1 time in total.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: GUI freezing every 2-5- seconds

Post by NoSonic822 » Thu May 29, 2014 5:36 am

Control Panel
System
Advanced systems settings
Advanced
Visual Performance

Change the settings in here to optimize visual perfoamcne

(this is all windows 8 that I run) Idk about win 7

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: GUI freezing every 2-5- seconds

Post by m:o » Thu May 29, 2014 5:49 pm

Win 7 is trimmed to best performance in the Visual Effect Menu. As i said, i tried everything without results. MOst likely it is an HArdware prolem related tro the motherboard. THinking about returning it.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

Tagor
Posts: 939
Joined: Thu Mar 12, 2009 3:18 am

Re: GUI freezing every 2-5- seconds

Post by Tagor » Sun Jun 01, 2014 4:44 am

frozen gay
do noz

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: GUI freezing every 2-5- seconds

Post by eyeknow » Sun Jun 01, 2014 6:21 am

wtf?

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: GUI freezing every 2-5- seconds

Post by m:o » Sun Jun 22, 2014 4:53 pm

After changing the motherboard (ASUS Z97 Pro) i have the same problem!!

I`m going mad.....fresh WIn 7 install, only hardware card is the RME Multiface - freezing!!
can`t get anything done.

I`ve been thru all sort of adjusting the bios (Power Saving, CPU adjustments like EIST etc.)
The only thing i haven`t changed ist the Corsair Ram.

Can anyone give me some ideas what to check?
Or someone with a 4770k and z97 pro board?

HELP!!
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

Hermanus
Posts: 1648
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: GUI freezing every 2-5- seconds

Post by Hermanus » Sun Jun 22, 2014 5:23 pm

I had similar issues in the past.

The guilty was the new Hard drive disk, 7200rpm 1Tb which died in a matter of 2 months.
Happily, I've just hd the time to ghost image the main partition and successfully reinstall it on a new drive.

in my case, I was clearly hearing the disk was on its way to die, grinding like a mofo more and more.
new hardware can drive one mad sometimes.

Hope you will find a soluce very soon.

Best

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: GUI freezing every 2-5- seconds

Post by m:o » Sun Jun 22, 2014 5:47 pm

Hm, thanks Hermanus

you had the same feezing issues caused by al faulty HD?
The only drive i have installed is a brend new PNY SSD.
I will mount the system drive on an old Seagate for testing - it would be so great to finally find the bad bit.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: GUI freezing every 2-5- seconds HELP!

Post by eyeknow » Sun Jun 22, 2014 10:55 pm

The only thing I can think of is what sample rate are you running? Have you tried the 9.1.3 beta?

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: GUI freezing every 2-5- seconds HELP!

Post by m:o » Mon Jun 23, 2014 12:41 pm

I exchanged the SSD with an old HDD and the freezing is gone!!

So i`m thinking about what causes this....

SSD is a PNY Prevail 120 GB with Sandforce Controller.
I updated it`s firmware but nothing changed. I`ve done the usual WIN 7 SSD perfomance tweaks and
TRIM is set up.

Has anyone some insight in the SSD Technical stuff which could cause this freezing?
I seems like the SSD is disturbing the system in a regular interval.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: GUI freezing every 2-5- seconds HELP!

Post by eyeknow » Mon Jun 23, 2014 9:15 pm

Bad drives happen.

Harmonic Progression
Posts: 84
Joined: Sun Jun 15, 2014 1:06 am

Re: GUI freezing every 2-5- seconds HELP!

Post by Harmonic Progression » Tue Jun 24, 2014 2:52 am

I agree. RMA the bad SSD.
Desktop: Intel i7 hex-core, 64 GB ram, several SSDs, Focusrite Liquid 56, UAD-2.
Laptop: Alienware Area 51: Intel i9, 32 GB RAM, several more SSDs, UAD Apollo Twin.
Software: Win 10, Cubase, Live+Push2, Maschine, and more.

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: GUI freezing every 2-5- seconds HELP!

Post by m:o » Sun Jun 29, 2014 6:21 pm

everyhting is running smooth now. SSD went RMA and current SSD is fine.
thx and bye
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

UCAudio
Posts: 116
Joined: Tue Feb 28, 2012 6:11 pm

Re: GUI freezing every 2-5- seconds HELP!

Post by UCAudio » Thu Sep 15, 2016 4:56 pm

Did you ever figure out why an SSD drive might cause this issue? I just built a blazing fast new PC with 64 gigs of fast ram etc. I'm getting momentary GUI freeze/lag every 2-3 seconds at all times now in live 9 on Windows 7. I really don't want to have to buy or install a new non SSD drive to fix this after all of the work I've put in to installing everything etc.

Any ideas why a SSD drive would cause this, or could there still be another root cause? I'm using a new Samsung 1TB SSD.

Post Reply