Crash hell

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Crash hell

Post by eyeknow » Fri May 30, 2014 7:16 am

Well, after bragging about my stability, I've had 5 crashes in 2 days :x

:x

This can all be attributed to waves plugs. BUT, the thing is all of my waves plugs work fine and have for a long time, except one project on close with H EQ :x and demoing the "vitamin" plug :x

Am I overdoing the :x ? Seems to be the thing to do lately. :lol: I'm thinking about updating the 9.1.2 but I'm worried I'll have all the same fracking problems.

re:dream
Posts: 4554
Joined: Fri Dec 28, 2007 9:42 am
Location: Hoerikwaggo's sunset side...
Contact:

Re: Crash hell

Post by re:dream » Fri May 30, 2014 10:38 am

in my experience 9.1.2 contains fair amounts of :x and even some :evil:

[stm]
Posts: 62
Joined: Thu Jul 01, 2010 9:39 pm
Location: Ableton Headquarters

Re: Crash hell

Post by [stm] » Fri May 30, 2014 12:15 pm

Did you update the plugs to their respective latest versions?

I'd recommend to update to 9.1.2 and then, if the problem remains, send a Crash Report to our Tech Support - https://www.ableton.com/en/help/contact-support/. Technically, we can only ever investigate crashes with the latest version since an issue with an older version might have been fixed meanwhile.

biestyboy
Posts: 123
Joined: Tue Jan 10, 2006 11:28 am
Location: Troon, Scotland

Re: Crash hell

Post by biestyboy » Fri May 30, 2014 1:09 pm

Do you use M4L plugins? These have been causing me no end of hassle since 9.1. Upgrading Max to 6.17 sorts some of the issues but some of the crashes I've submitted are known faults they're working on.
Live 9 Suite (64 bit)
Windows 7 (64 bit)
Plugins galore
Push

Waldgeist
Posts: 7
Joined: Fri May 30, 2014 6:37 pm

Re: Crash hell

Post by Waldgeist » Fri May 30, 2014 7:19 pm

My Live also crashes quite often. Most of the time, it happens if I quit and start Live multiple times while my Push is still connected to the PC. Live also crashes *everytime* I try to create a generic Max for Live device and open it. Preconfigured Max for Live devices work, though.

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Crash hell

Post by eyeknow » Fri May 30, 2014 7:21 pm

M4L has been mostly cool here. Yeah I think though that the rack has M4L in it.

I'll definitely send the crash reports. Just pissed that I'm having this all of the sudden :x

wildcon
Posts: 735
Joined: Thu Jan 22, 2004 9:22 am
Location: West London

Re: Crash hell

Post by wildcon » Mon Jun 02, 2014 6:44 pm

Just pissed that I'm having this all of the sudden
I feel your pain :x

It's the random nature of live crashing that pisses me off.

I've 'never' experienced a program like it before!
MacBook Pro, High Sierra, Live 10, Logic Pro X, Komplete 12, Audio Damage, Fabfilter, Camel, Waves plugs.

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Crash hell

Post by eyeknow » Mon Jun 02, 2014 10:56 pm

So for vitamin/rmx combos the workaround seemed to be switching to 44.1k, making the rack with rmx inclusive of vitamin, and then save that group. Then switch back to 48k and no more crashes there.

jestermgee
Posts: 3319
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Crash hell

Post by jestermgee » Mon Jun 02, 2014 11:07 pm

eyeknow wrote:So for vitamin/rmx combos the workaround seemed to be switching to 44.1k, making the rack with rmx inclusive of vitamin, and then save that group. Then switch back to 48k and no more crashes there.
This is the same thing with EZDrummer 2. If you are setup to anything other than 44.1 and try and setup multiple outs from EZD2 it will crash the plugin and then Live. this is NOT a Live issue but an EZD2 issue which they acknowledge on their forum and possibly similar issues affect other plugins that are designed to work natively at 44.1.

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Crash hell

Post by eyeknow » Mon Jun 02, 2014 11:25 pm

jestermgee wrote:
eyeknow wrote:So for vitamin/rmx combos the workaround seemed to be switching to 44.1k, making the rack with rmx inclusive of vitamin, and then save that group. Then switch back to 48k and no more crashes there.
This is the same thing with EZDrummer 2. If you are setup to anything other than 44.1 and try and setup multiple outs from EZD2 it will crash the plugin and then Live. this is NOT a Live issue but an EZD2 issue which they acknowledge on their forum and possibly similar issues affect other plugins that are designed to work natively at 44.1.
Update has been out and available :) Works great now.

jestermgee
Posts: 3319
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Crash hell

Post by jestermgee » Mon Jun 02, 2014 11:30 pm

eyeknow wrote:
jestermgee wrote:
eyeknow wrote:So for vitamin/rmx combos the workaround seemed to be switching to 44.1k, making the rack with rmx inclusive of vitamin, and then save that group. Then switch back to 48k and no more crashes there.
This is the same thing with EZDrummer 2. If you are setup to anything other than 44.1 and try and setup multiple outs from EZD2 it will crash the plugin and then Live. this is NOT a Live issue but an EZD2 issue which they acknowledge on their forum and possibly similar issues affect other plugins that are designed to work natively at 44.1.
Update has been out and available :) Works great now.
Yeah I was meaning to check and see if they had released that yet. Cheers.

3dot...
Posts: 9996
Joined: Tue Feb 20, 2007 11:10 pm

Re: Crash hell

Post by 3dot... » Tue Jun 03, 2014 9:45 am

if you're on Windows update your graphics drivers..
Image

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Crash hell

Post by eyeknow » Wed Jun 04, 2014 12:49 am

Yeah, that is up to date.

Still waiting to hear back from the powers that be about this. I want to make sure that they have a case file so they don't completely turn their noses up at my crash files :lol:

eyeknow
Posts: 5822
Joined: Fri Jul 15, 2005 6:16 am

Re: Crash hell

Post by eyeknow » Mon Jul 14, 2014 1:17 am

A resurrection.

9.1.3 has been "ok" but I have one project that won't open (crashes immd) and a freeze issue on another project where if I unfreeze, it crashes (so I can't check one of the things that was supposedly fixed since 9.1.1 with granulator II )

Some of the random crashes I've gotten are not happening, but oddly live has gone from "rock solid" to "kinda solid" of late. So since I already started this thread, I wanted to vent here. Everything is up to date 8)

Hermanus
Posts: 1648
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Crash hell

Post by Hermanus » Mon Jul 14, 2014 7:41 am

I had also a project which didn't want to open with 9.1.3.
I looks like it was a faulty vst plugin _ which wasn't even in my vst folder anymore, anyway.

To open the project I had to turn off the audio engine by clicking cpu meter bar, then open the project.
Once it was open, I could turn on the audio engine and go.

The project was opening straight with 9.1.2

hope it helps.

Best

Post Reply