Distorted glitchy sound problem with Live 9

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
troswalt
Posts: 1
Joined: Thu Jul 31, 2014 5:35 pm

Distorted glitchy sound problem with Live 9

Post by troswalt » Thu Jul 31, 2014 5:44 pm

Hi All. I'm completely stumped as to why I'm getting a distorted glitchy audio problem that lasts for about a second or two and then playback continues (but often the tempo gets a little off with anything midi synched externally). Here's a sample of the audio distortion: https://soundcloud.com/eastforest/ablet ... 14/s-VZY50

I'm running a late 2012 mbp 13" 2.9 i7 with 8gb ram on 10.9.4 with Ableton 9 latest edition.
Launch Control
Launchpad mini
MOTU Ultralite MKIII (firewire)

I had no problems with this same exact session but with my older system and on Ableton 8.3:
late 2011 mbp 15" 2.2 i7 with 8gb ram on 10.7.5 with Ableton 8.3 Same interface and controllers.

I wrote to Ableton and after sending a status report they said it could be that it "is an error message from your launch control script." I updated the firmware on the Launch Control but it didn't seem to help anything.

By CPU is running below 10%, I've tried it on 32 bit and 64 bit, I've uninstalled and reinstalled Ableton, nothing else is running, wi-fi bluetooth is off, and for that matter there isn't anything else really on the computer as this was intended to be my dedicated live rig. I even took the computer into Apple and they say it checks out (sound card, etc).

Any ideas? I've thought about exchanging this computer for a retina but I don't know if it would make any difference. I'm stumped and would be most grateful for any help. Thanks.

braduro
Posts: 194
Joined: Wed Aug 31, 2011 12:03 am

Re: Distorted glitchy sound problem with Live 9

Post by braduro » Fri Aug 01, 2014 6:15 pm

I happen to be getting choppy playback on anything other than ableton, i.e. system output, youtube, even if it's going through the same interface routing. I have a focusrite saffire pro 24 dsp. Like you, no other indicator of a stressed system, on a late 2012 13" MBP.

I intentionally bought this over the retina: no soldered on ram, upgradable drive, and the recycling on the retina display is really a travesty and a sham. The next model threatens to not even have an earplug connection, but I'm going to pretend I didn't hear that.
:)

Post Reply