Problems with 9.1.5

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
zenke
Posts: 258
Joined: Sat Oct 02, 2004 8:38 am

Problems with 9.1.5

Post by zenke » Sun Sep 21, 2014 10:59 am

Anyone else experiencing crashes and hangs since upgrading to 9.1.5?

Anyone know where i can get previous version to return to that.

I am on mac mavericks

Cheers

kwtsh
Posts: 18
Joined: Fri Oct 05, 2012 8:38 pm

Re: Problems with 9.1.5

Post by kwtsh » Mon Sep 22, 2014 7:42 am

I don't, but now want to know if it's possible to turn off Live's auto update feature for exactly this reason.

Valiumdupeuple
Posts: 1031
Joined: Mon May 31, 2010 12:36 pm
Contact:

Re: Problems with 9.1.5

Post by Valiumdupeuple » Mon Sep 22, 2014 9:14 am

kwtsh wrote:I don't, but now want to know if it's possible to turn off Live's auto update feature for exactly this reason.
Have a look in the preferences...

kwtsh
Posts: 18
Joined: Fri Oct 05, 2012 8:38 pm

Re: Problems with 9.1.5

Post by kwtsh » Mon Sep 22, 2014 9:18 am

Yeah, of course, but if I start it up won't it upgrade to 9.1.5?

kwtsh
Posts: 18
Joined: Fri Oct 05, 2012 8:38 pm

Re: Problems with 9.1.5

Post by kwtsh » Mon Sep 22, 2014 9:29 am

Guess I can turn off my network first, but interested if anyone else is having problems, 9.1.4 has been quite stable for me.

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: Problems with 9.1.5

Post by [mal] » Mon Sep 22, 2014 10:15 am

hi Zenke,


Sorry to hear you have issues with 9.1.5, can you be more explicit what the issues are?.
- When the crashes / hangs happen?
- With all sets or just some?
- Does updating to MAX 6.1.8 resolve the problems?.
- In all bit depths of Live, 32 and 64?.
- Can you mitigate the crashes / hangs by disabling plugins in preferences?
- Does it happen with Low buffer sizes in your audio settings?, can you avoid it by increasing buffersize?.

If you get in touch with support (support@ableton.com) they can help you with issues and also give you a link to 9.1.4.
Before downgrading please send you crash packs that you are offered after relaunching live to crashes@ableton.com

Best,
Mads

david.barker
Posts: 503
Joined: Sat Nov 26, 2011 4:51 pm
Location: Hampshire UK

Re: Problems with 9.1.5

Post by david.barker » Mon Sep 22, 2014 12:34 pm

[mal] wrote:hi Zenke,


Sorry to hear you have issues with 9.1.5, can you be more explicit what the issues are?.
- When the crashes / hangs happen?
- With all sets or just some?
- Does updating to MAX 6.1.8 resolve the problems?.
- In all bit depths of Live, 32 and 64?.
- Can you mitigate the crashes / hangs by disabling plugins in preferences?
- Does it happen with Low buffer sizes in your audio settings?, can you avoid it by increasing buffersize?.

If you get in touch with support (support@ableton.com) they can help you with issues and also give you a link to 9.1.4.
Before downgrading please send you crash packs that you are offered after relaunching live to crashes@ableton.com

Best,
Mads
I had updated to the latest version,only used clips and Lives own instruments it crashed a couple of times. :cry: ~
Sent the crash report off.If I too email support could they let me have a link for 9.1.4
Cheers
David

JoshG567
Posts: 353
Joined: Fri Mar 07, 2014 7:42 pm

Re: Problems with 9.1.5

Post by JoshG567 » Mon Sep 22, 2014 6:10 pm

I suspect that when Live auto-updates it somehow resets the parameters of stock M4L devices in the live set that is loaded when the auto-update occurs; I'm glad I save my sets by date and have old copies of the params to refer to.

Martin Gifford
Posts: 423
Joined: Mon Jun 14, 2010 12:48 am

Re: Problems with 9.1.5

Post by Martin Gifford » Tue Sep 23, 2014 7:04 am

I know they fixed some text visibility issues. But did they fix the problem with dark text for drum and note names in the midi/drum editor when using a dark skin?

Martin Gifford
Posts: 423
Joined: Mon Jun 14, 2010 12:48 am

Re: Problems with 9.1.5

Post by Martin Gifford » Wed Sep 24, 2014 10:04 am

Just downloaded 9.1.5. No, they still haven't fixed the text readability problem in the Drum/Midi Editor when there's a dark skin. Other elements are invisible too - things like the title in the preferences tab and inactive buttons. Come on Abes, this is basic stuff!

Post Reply