Native Instruments Massive-Creating Presets with Attributes

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
jhm1138
Posts: 26
Joined: Fri Jan 10, 2014 4:09 am

Native Instruments Massive-Creating Presets with Attributes

Post by jhm1138 » Wed Oct 29, 2014 7:47 pm

Just learning Massive here and I seem to be having trouble tagging attributes to sounds I have created and saving them as presets. The tutorial leads me to believe that you just select the attributes and hit save and you will be able to find them in the future...not the case here. They don't show up at all in any type of attribute sorting view (both in the browser and attributes tabs).

My custom presets can only be found in the browser view with sounds highlighted yellow so that I can see my file browser. I have them saved in my favorites as that is the only folder I can find to save them in. I notice that i can't save them in the the massive folder with massive expansion 1&2, factory, threat, urban arsenal 1&2 factory presets. These are the factory presets and are the only things that show up under the attributes view. Is there a way to get my favorites to show up in the attributes view or is this tagging system only for these factory presets?

It almost seem like the browser is broke or something. It is just very strange to me as the synth design flow is created beutifully but this browser is so clunky!

jhm1138
Posts: 26
Joined: Fri Jan 10, 2014 4:09 am

Re: Native Instruments Massive-Creating Presets with Attributes

Post by jhm1138 » Wed Oct 29, 2014 9:20 pm

ah just figured it out somewhat, I need to save to the "sounds" folder to get it to show up under the "my massive" folder...not the most intuitive setup but ok. Still can't add a bank or whatever so this seems annoying that they make you select a pre made bank which doesn't necessarily relate to anything

jhm1138
Posts: 26
Joined: Fri Jan 10, 2014 4:09 am

Re: Native Instruments Massive-Creating Presets with Attributes

Post by jhm1138 » Wed Oct 29, 2014 9:38 pm

Ok so now that I have found out how to put a custom preset in the user folder and link attributes to it, it looks like if i delete a file it stays gray forever until you rebuild the database again?...this browser is ridiculous lol...it definitely has its quirks to figure out...

mylkoa
Posts: 408
Joined: Mon Feb 06, 2006 10:43 pm
Location: Baltimore, MD
Contact:

Re: Native Instruments Massive-Creating Presets with Attributes

Post by mylkoa » Sun Oct 09, 2016 9:29 pm

This post was very helpful. Thank you, jhm1138.

Just to emphasize one point - the names of the folders in the Massive File Browser differ from the names of those same folders when viewed in a mac finder window. They correspond as follows:

"My Favorites"= Documents>Native Instruments>Massive>Favorites
"My Massive"= Documents>Native Instruments>Massive>Sounds

Post Reply