Added noise when I consolidate tracks to new scene

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
filipblaauw
Posts: 4
Joined: Sat Feb 28, 2015 9:19 pm
Location: Norway
Contact:

Added noise when I consolidate tracks to new scene

Post by filipblaauw » Sat Mar 28, 2015 11:38 pm

Hello, I need some help!

I created some backing tracks for a song. Some tracks are silent in the beginning of the song. When I play them in arrangement view, they are silent with no noise. After I mark a section (e.g. intro) and click "Consolidate to new scene" and play the intro in Arrangement view, there is a lot of noise.

The noise is very audible, but only on the tracks that don't have any audio. In the intro I tested, the click track sounds fine, but not the other silent tracks.

I hope it's not required to add gate plugins on all tracks. Something sure has to be wrong with my setup?

DangerousDave
Posts: 799
Joined: Thu May 28, 2009 4:19 am
Location: LA

Re: Added noise when I consolidate tracks to new scene

Post by DangerousDave » Mon Mar 30, 2015 5:09 am

Is gain being added anywhere in the signal path?
https://soundcloud.com/unearthproductions
beats me wrote:everybody around you thinks you’re a fucking idiot.

filipblaauw
Posts: 4
Joined: Sat Feb 28, 2015 9:19 pm
Location: Norway
Contact:

Re: Added noise when I consolidate tracks to new scene

Post by filipblaauw » Mon Mar 30, 2015 8:01 am

It seems that Ableton gains the clips when consolidating. How and why, I don't know, but I found others that report on the same thing:
viewtopic.php?f=2&t=124759

It seems that when consolidating, Ableton notes the max peak of all the files, normalizes, consolidates, and then removes gain so it peaks where it did before, I read in the mentioned thread.

I haven't tried to gain the consolidated clips down in session view, cause I skipped the whole consolidation and just dragged audio loops directly into session view. I'm not as flexible then regarding to different parts of the song, but at least it doesn't hiss as much.

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Added noise when I consolidate tracks to new scene

Post by Stromkraft » Wed Apr 01, 2015 2:24 am

filipblaauw wrote:at least it doesn't hiss as much.
I notice no hiss whatsoever in Live 9.2b4 when consolidating to new scene. I used one loud part, one softer and one with silence. No hiss.

If you have this problem it could be a side-effect of a specific treatment you've done on the audio.

I'm not sure where to look for the hiss so if you want to solve this issue you better present us with a simple example illustrating the problem.
Make some music!

Post Reply