Arrgghh Ableton Problems On Mac OS 10.10.3 - Is It Ableton?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
grpetz
Posts: 32
Joined: Wed Apr 27, 2011 3:39 pm

Arrgghh Ableton Problems On Mac OS 10.10.3 - Is It Ableton?

Post by grpetz » Fri May 01, 2015 7:42 pm

I don't think this is an Ableton issue, but more probably a Mac? Hopefully someone has a solution for this.

My setup is Steinberg UR824 running Ableton Live 9.1.8 on Macbook Pro 10.10.3 ... here is what is happening.

I use the KARMA software to drive the Korg M50 keyboard and I also have open while running Ableton the UR824 mixer panel. I use Korg NanoKontrols and when I am no longer viewing the Ableton window and it is in the background because I am adjusting the KARMA software or UR824 settings on the fly for the mix I can no longer 'arm', 'make volume adjustments', etc., with the NanoKontrols to Ableton, NOT UNTIL I go back to the Ableton program.

Not all the time, but usually when this happens my audio cuts out and stutters very bad, and I'm forced to immediately go back to Ableton to regain control with my midi devices and stop the stuttering sound (sounds really bad)

Also when I leave Ableton to adjust the other programs I can see that the mixer level meters have 'frozen' in Ableton.

Does anyone know is this a graphic issue on Mac? Or is it something I need to know on how to setup the Mac? I'm new and I come from Windows about 5 months ago, obviously didn't have this occur in Windows....

And it can be any program for that matter, doesn't have to be KARMA or UR824 Mixer software...whenever I switch to it, Ableton just stops.... and the whole reason I think it may not be Ableton is because the best I can remember it happened once while using Cubase too (not sure though)

I can reboot the Mac and restart all three, Ableton, KARMA and UR824 and sometimes it works and sometimes it does not... just have not found a rhyme or reason yet...

Any clues anyone?

Appreciate the help...

Gary

grpetz
Posts: 32
Joined: Wed Apr 27, 2011 3:39 pm

Re: Arrgghh Ableton Problems On Mac OS 10.10.3 - Is It Ableton?

Post by grpetz » Fri May 01, 2015 8:46 pm

Just tried to see if I could reproduce this happening in Reaper and I could not... I've tried various things within Ableton from choosing to open it in lo-res mode and back to the hi-res mode...both graphic modes have had the problem... I even have tried keeping UR824 and the KARMA software closed..... Just for grins I restarted Ableton and then opened Photoshop and sure enough I could no longer control Ableton and the mixer levels froze up...but since I've restarted as of now it is working again... just want to solidly identify the source of the problem...that would be great! It looks like it may be Ableton? But how to prove that..lol.

Gary

Post Reply