Live 9 is slooooooooow.

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Citizen
Posts: 752
Joined: Mon Jan 17, 2011 4:34 am

Live 9 is slooooooooow.

Post by Citizen » Wed Jun 10, 2015 10:03 am

I'm getting a lot of SPOD, even when doing basic stuff, like adding and deleting audio tracks. :x

Even before I've started doing much work. I have a decently spec'd machine, whats the best fix?

mlclmdxxx
Posts: 8
Joined: Thu May 28, 2015 6:22 pm

Re: Live 9 is slooooooooow.

Post by mlclmdxxx » Wed Jun 10, 2015 11:34 am

Citizen wrote:I'm getting a lot of SPOD, even when doing basic stuff, like adding and deleting audio tracks. :x

Even before I've started doing much work. I have a decently spec'd machine, whats the best fix?
What is your spec?

P.S. Your spec isn't all that matters, particularly if you don't know much about maxing computer performance.

Citizen
Posts: 752
Joined: Mon Jan 17, 2011 4:34 am

Re: Live 9 is slooooooooow.

Post by Citizen » Wed Jun 10, 2015 12:21 pm

I guess the thing is is that it is now performing unusually slow.

I've got an iMac running 3.4GHz i&, with 8GB RAM.

I don't normally have issues. Just did repair permissions and some other maintenence things, no improvement.

Tarekith
Posts: 17364
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Live 9 is slooooooooow.

Post by Tarekith » Wed Jun 10, 2015 12:24 pm

Does it have an SSD drive? Maybe boot into Disk Utility and run a Repair Disk.

Citizen
Posts: 752
Joined: Mon Jan 17, 2011 4:34 am

Re: Live 9 is slooooooooow.

Post by Citizen » Wed Jun 10, 2015 12:29 pm

Live sets themselve are taking a long time to load, and I get freezes and crashes.

TomViolenz
Posts: 6854
Joined: Mon Dec 13, 2010 6:19 pm

Re: Live 9 is slooooooooow.

Post by TomViolenz » Wed Jun 10, 2015 12:30 pm

Just get used to the spinning beach ball if you work on big sets. I know I have :x

Citizen
Posts: 752
Joined: Mon Jan 17, 2011 4:34 am

Re: Live 9 is slooooooooow.

Post by Citizen » Wed Jun 10, 2015 12:34 pm

No, it doesnt have an SSD. But i did repair Disk.

A whole bunch of stuff came up, but it doesn't seem to be running much better now.

mlclmdxxx
Posts: 8
Joined: Thu May 28, 2015 6:22 pm

Re: Live 9 is slooooooooow.

Post by mlclmdxxx » Wed Jun 10, 2015 12:35 pm

Citizen wrote:Live sets themselve are taking a long time to load, and I get freezes and crashes.
It may take you a while, but I would remove different parts of the set until I notice a discernible difference. At least then you can identify the cause. Also, posting on a specialist Mac forum where they can help you to read your event logs might help.

Citizen
Posts: 752
Joined: Mon Jan 17, 2011 4:34 am

Re: Live 9 is slooooooooow.

Post by Citizen » Wed Jun 10, 2015 2:03 pm

Cool, thanks for the tips guys. :)

yur2die4
Posts: 6423
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: Live 9 is slooooooooow.

Post by yur2die4 » Wed Jun 10, 2015 2:34 pm

Try deactivating every single midi, control surface, and audio interface in Preferences also.

Start with Control Surfaces. Set them to None instead of the name of a device.

Sounds silly but it worked for me once haha (very very slow)

mholloway
Posts: 1572
Joined: Sat Nov 29, 2008 7:24 pm
Location: Portland, Oregon, USA
Contact:

Re: Live 9 is slooooooooow.

Post by mholloway » Wed Jun 10, 2015 9:01 pm

Hmmm I know this feel.....

:| :|
my industrial music made with Ableton Live (as DEAD WHEN I FOUND HER): https://deadwhenifoundher.bandcamp.com/
my dark jazz / noir music made with Ableton Live: https://michaelarthurholloway.bandcamp. ... guilt-noir

phaded
Posts: 104
Joined: Wed Sep 09, 2009 5:00 pm

Re: Live 9 is slooooooooow.

Post by phaded » Wed Jun 10, 2015 10:30 pm

:lol:

C.E.O. of The Zero-Fucks Commission

bwax
Posts: 30
Joined: Sat Oct 27, 2012 3:43 pm

Re: Live 9 is slooooooooow.

Post by bwax » Thu Jun 11, 2015 1:54 pm

Sounds veeeeery familiar.

I had the same problems for quite a while. I slogged through and dealt with the 3-4 crashes per session, constantly spinning beach ball on the least little changes, etc. to complete a longterm project. Now I'm looking for a solution before starting on a new album. I cannot continue using Live as it is.

I'm on a 27" imac, mid-2011 model, i5, 8GB RAM. No other issues with any audio/video software or hardware. I had hoped upgrading to a faster computer would make a difference. Seems like you are experiencing the same issues on an i7 imac though. Yikes. Let's keep our fingers crossed some sort of speed and stability will return with 9.2 or... 10?

[mda]
Posts: 9
Joined: Mon Feb 28, 2011 3:34 pm

Re: Live 9 is slooooooooow.

Post by [mda] » Thu Jun 11, 2015 2:08 pm

Hey there,

Anyone getting slow performance issues, please consider installing the latest 9.1.9 update.
If problems persist, generate a Status Report (from the menu Help > Get Support) and create a ticket below by selecting "I need technical support", which will allow you to upload the file:
https://www.ableton.com/en/help/contact-support/

Best,
[mda]

phaded
Posts: 104
Joined: Wed Sep 09, 2009 5:00 pm

Re: Live 9 is slooooooooow.

Post by phaded » Thu Jun 11, 2015 2:14 pm

In other words, sweep it under the rug :lol:

C.E.O. of The Zero-Fucks Commission

Post Reply